Solved Enable internet explorer add-ons

June 22, 2013 at 08:02:54
Specs: Windows XP
every time i open a web page ai get the message Internet Explorer is currently running with add-ons disabled

I have tried clicking on Tools - managae add ons but I cant seem to resolve this problem


See More: Enable internet explorer add-ons

Report •


#1
June 22, 2013 at 08:45:30
✔ Best Answer
Switch to All add-ons in the box near the bottom. "Are they all showing as enabled?

Can you copy on here the target of your shortcut to IE please?

Always pop back and let us know the outcome - thanks


Report •

#2
June 23, 2013 at 03:45:06
I have been trying Tools Manage Add-ons then All Add-ons for several days but I am still getting the same message. When I click Start the menu comes up with Internet Explorer (No Add ons) before I even get on the inter net then every time I try to move to a new page I get the same message.

Report •

#3
June 23, 2013 at 07:24:25
IE should not be starting with Windows (with or without addons).
Type msconfig in the Run box then go to the Startup Tab. Can you see Internet Explorer or iexplore.exe mentioned there? If so temporarily uncheck it and see if IE runs normally then - we would need to take it further.

Always pop back and let us know the outcome - thanks


Report •

Related Solutions

#4
June 30, 2013 at 03:05:36
Thanks for all your help unable to clear the problem. I am going to replace my dask top anyway so that will cure the problem once and for all. thanks again.

Regards

Jim


Report •

#5
June 30, 2013 at 08:21:45
Well that's one way to cure it so enjoy your new lappy.

If you have the disks or restore partition you could always set up the old one again as a spare.

Whatever, thanks for updating us.

Always pop back and let us know the outcome - thanks


Report •


Ask Question