eMachines M2350 won't boot after installing X

Emachine / M2350
May 31, 2009 at 12:12:21
Specs: Windows XP
I have a eMachines M2350 laptop. I had to install a new HDD and used the recovery CD that came with laptop. It installed Windows XP SP1. When I upgraded to windows XP SP2, the laptop keeps crashing and rebooting. Searching through the internet I discovery that it was a registry entry. The laptop came with a BigFix program that corrected the problem. But, Bigfix is no longer available. I've performed a recovery again, which put me back to SP1. Are there any suggestions to how to resolve the problem

See More: eMachines M2350 wont boot after installing X

Report •


#1
May 31, 2009 at 12:23:45
What Bigfix does

... this is a very small "iso" image (1.04MB) to make a bootable cd with ... boot-up with it and it will give you the option "which" partition to make active

http://tinyurl.com/pssegh

... you press 1, 2, or 3 remove the cd [press ENTER]... you may have a problem downloading with "firefox"

.
.
.
.

Grrrr
"...pentathol makes you sing like a canary"
http://img193.imageshack.us/img193/...
... got brain freeze


Report •

#2
May 31, 2009 at 17:25:39
OK, I booted to the CD chose the drive to boot to. I removed the CD and rebooted laptop and it still continues to BSOD i. e. Blue Screen of Death. The only difference is that I get the screen where you chose whether to run normal or various safe modes.
Thanks anyway. But, if you have any other suggestion, I'm open for suggestions.
Thanks again

Report •

#3
May 31, 2009 at 22:25:37
... did you click the purple "What Bigfix does" and follow the instructions first?

.... @Response Number 1

Grrrr
"...pentathol makes you sing like a canary"
http://img193.imageshack.us/img193/...
... got brain freeze


Report •

Related Solutions

#4
June 1, 2009 at 08:03:53
Hello again,
The WHAT BIGFIX DOES instructions talks about deleting registry entry (and its subkeys):
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\Root\SYSPREP_TEMPORARY.
I believe this is done before before upgrading to SP2. Because of the crashing after SP2 is installed.
But first, I have to make some ACL adjustments, so that it can delete the registry entry.
How do I make a ACL, Access Control List, which would allow me to delete the entry and all the subs?
Or, do I have to go though the process of putting the drive in a W2K pc (which I don't have) and use a binary editor to rename the entry.
I know I sound like a lost soul. But, I'm trying. As long as I have the restore CDs, I can alway start over until I get it right.
Thanks again for your assistance.

Report •

#5
June 1, 2009 at 09:46:21
" Are there any suggestions to how to resolve the problem"
yes, install SP3

larry


Report •

#6
June 1, 2009 at 14:18:46
... download this fine tool"Regscanner" ... you'll have to mess with it...

... it can import/export, create reg files etc ... all you need

... once used always used!

Grrrr
"...pentathol makes you sing like a canary"
http://img193.imageshack.us/img193/...
... got brain freeze


Report •

#7
June 1, 2009 at 14:25:28
Tried it; Same results: installed SP3, reboot, blue screen crash (BSOD), reboot, blue screen crash etc........
Thanks for the suggestion, anyway!

Report •

#8
June 2, 2009 at 09:03:35
This isn't worth the hassle. So, I did it my way.
I skipped the recovery CDs by installing windows XP with a different Microsoft XP cd. Upgraded to SP2 and SP3 without a problem. I got the needed drivers for the laptop from the emachine driver CD and some updates from emachine web site. I just have to activate XP with the COA on the bottom of the laptop. Plus, I didn't have to uninstall all the junk software that would had been preinstalled with the recovery cds.
Obviously the problem is in the darn emachine recovery CD set.
Problem solved!!
DONE!!!!!

Report •

#9
June 2, 2009 at 14:40:18
... is this it!

http://www.softpedia.com/get/Tweak/...

Grrrr
"...pentathol makes you sing like a canary"
http://img193.imageshack.us/img193/...
... got brain freeze


Report •


Ask Question