Editing Windows XP config.nt doesn't work

September 25, 2010 at 17:18:24
Specs: Windows XP
I added ANSI.SYS in config.nt in memory - still it doesn't work.

I need this for several DOS programs I want to run under XP SP3.

Running mem.exe /c shows it is loaded in memory, but it simply has no effect.
Even tried NANSI from Freedos - also doesn't work although it loads.

Running Command.com helps either,

So How can I get ANSI to work.

I'm getting antsy...

See More: Editing Windows XP config.nt doesnt work

Report •

September 25, 2010 at 17:53:00

Report •

September 26, 2010 at 00:21:13

Report •

December 3, 2010 at 09:18:37
Hello stager1 : I developp applications in French Polynesia.I've been working after the same issue for hours in the last 2 weeks on new W.7 PRO32 systems that switch the FRENCH kboards down to US when a DOS app loads in memory. All XP PRO and HOME versions run the FRENCH KBOARD like earlier W.versions. Therefore I have been investigating CONFIG.NT files on my personnal XP HOME system. You bet !! I have not found any command related to a FRENCH KBOARD and a FOREIGN COUNTRY in either. I have disabled a DOSX command in my AUTOEXEC.NT and rebooted .. The French kboard was still responding That means that although the PIF attached to DOS EXE files say that %system32% CONFIG.NT and AUTOEXEC.NT are triggered, this is not true.What shall we do if we have no control on the PIF to associate specific drivers to a EXE file ? Who knows ?

Report •

Related Solutions

Ask Question