ECS motherboard constant bluescreens

May 8, 2011 at 02:37:54
Specs: Windows XP Pro, 512

I have a major problem with ECS motherboard and bluescreens, if i try and add more than 512 ram i get bluescreened, sometimes at startup, but if it gets through that it will crash when loading a game.

I have tried different ram, updated to latest drivers, replaced PSU, have cleaned out dust from heatsink, and removed gc and just used onboard gc but same problem everytime.

If i revert back to only 512 ram then no problems, and it doesnt matter which dim slot the ram is in.

Only thing i havent tried is another HD.

Op sys: Win XP Pro, SP3
Link to mobo specs is here

I am really stumped with this problem, any ideas would be appreciated.


See More: ECS motherboard constant bluescreens

Report •

May 8, 2011 at 08:40:57
I suspect some part of the memory circuit.

Replace the motherboard.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.

Report •

May 10, 2011 at 19:49:09
Hi All,

thanks for your reply Jefro,

I had already ordered another mobo before posting my first post, but i hoped someone had the answer to what the problem was in the hope i could pass it on to my daughter.

But now i have a completely seperate problem, new mobo arrived today and i have installed it but the cpu fan is far too noisy, rpm is far too high !!.

It is the same cpu and fan as was on my ECS mobo and the fan was smooth and quiet, now it sounds like a vacume cleaner !!

link to new mobo specs is below,

Any suggestions appreciated,
cheers all

Report •

Related Solutions

Ask Question