Articles

DVD Burning Stalls

February 20, 2005 at 07:39:05
Specs: Windows XP SP2, 376MB RAM 1.30GHz

Hi.

My DVD burner (LG Super Multi DVD +/- RW) has a problem, or it might be Nero I'm not sure.

A few weeks ago I backed up a DVD using DVD Shrink and that worked perfectly.

Yesterday I was backing up some files using Nero, everything seemed to be fine...until it reached 60% (roughly, somewhere between 60% and 68%). Once it reached that, it seemed to stall, the clock in Nero kept moving, but the percent written to disk never changed.

So I tried again with Nero, got to 78%, same again.

Then I downloaded a DVD burning program from Download.com called "Smart DVD CD burner" thinking that the problem was with Nero. And the same thing happened again!

The new program gave me a little bit more information, an error message came up telling me that error 102 had occurred, but didn't explain what that means.

I have not tried to copy a DVD with DVD shrink yet, mostly because I only a few DVDs left and I don't want to end up with more coasters.

Any idea why this is happening? Thanks in advance.

That gum you like is going to, come back in style - Twin Peaks

Why Mr Anderson - Agent Smith


See More: DVD Burning Stalls

Report •


#1
February 20, 2005 at 07:58:54


hi
check this , go to

control panel - system - hardware -

device manager - ide ata/atapi controllers

check the properties of the ide channels (right click) make sure the transfer mode is set to "DMA if available" and check what the current transfer mode is it should be ultra dma.


Report •

#2
February 20, 2005 at 15:29:08

Yep, it's ultra DMA, there are two things, prime and secondary IDE channels.

With the primary, Device 0 is set to Ultra DMA Mode 5, device 1 is not applicable

With the secondary, device 0 is set to Ultra DMA mode 2 and device 1 is set to Ultra DMA mode 3.

So what does that mean?


That gum you like is going to, come back in style - Twin Peaks

Why Mr Anderson - Agent Smith


Report •

#3
February 20, 2005 at 16:32:59


i had the same sort of problem not so long ago, as it happens my ide channel to my dvd was not set to dma.

Dma "direct memory access, a technique for transferring data from main memory to a device without passing it through the CPU. Computers that have DMA channels can transfer data to and from devices much more quickly than computers without a DMA channel can"

for me nero wasn't getting the data fast enough but your settings are ok.
only other thing i can suggest is uninstall
all your burning software, run a registry cleaner , reinstall your software of choice
and test on a dvd-rw.

other burning software can be found here
http://www.videohelp.com/tools?s=16#16


Report •

Related Solutions

#4
February 21, 2005 at 20:17:26

I had a same problem but with cd-rw drive and was with nero. Found the problem was an update from MS called highmat cd writing update. Deleated the update in add and remove programs and my problem was solved. Might want to see if you have that update and remove it as well. It may fix your problem too.

Report •


Ask Question