Articles

drivers needed

August 30, 2005 at 14:35:57
Specs: xp pro, ATHLON 2.8 1 GIG DDR

Just formated a pakard bell bought computer all went well except for in device manager there is no multimedia audio controller and no video controller (vga compatible)
now before i formated i ran belrec advisor and found the mobo as
NEC COMPUTERS INTERNATIONAL
SIS 650 1.0
I had a quick look inside and it looks like onboard graphis
anyone any idea how i can find or what im looking for
the hidden partition would have had these drivers but as i say its gone (formated)
thanks as usual for the regular guys that answer everyones questions and anyone else who replies
billy



See More: drivers needed

Report •


#1
August 30, 2005 at 14:40:48

http://www.lavalys.hu/products/overview.php?pid=1&lang=en

Report •

#2
August 30, 2005 at 15:11:43

http://www.packardbell.com/products/support.htm


Rule #1: Good Computers don't go down.
Rule #2: There is no such thing as a good computer.


Report •

#3
August 30, 2005 at 15:13:49

ok ran the prog and it says mobo type is
GIGABYTE GA-8SIML (3PCI, 1 AGP, 1CNR, 2 DIMM, AUDIO, VIDEO, LAN)
CHIPSET SIS 650
and under display it says
VIDEO ADAPTOR = SIS 315 INTEGRATED
3D ACCELATOR = SIS 315 INTEGRATED

Report •

Related Solutions

#4
August 30, 2005 at 15:37:29

billy,

Can get SiS drivers here.

For instance, a driver for a 315, and XP OS is this one. {<<that's a direct link}

Good Luck,
CrazyOne

As said already. You can go to Dell and get it also.


Report •

#5
August 30, 2005 at 16:23:29

thanks i now have them but i have another unrealeted problem but i will open a new topic

Report •


Ask Question