Dragon NS Speech speech.dll version error

December 31, 2009 at 01:37:24
Specs: Windows XP, 3meg

I have installed Dragon NS 10 on my PC. When I try to start it i get the message, "file C:\WINDOWS\speech\speech.dll is wersion 3.0.3.1830 but requires 4.0.4.2512 to run reliably. How do I upgrade please? thanks

See More: Dragon NS Speech speech.dll version error

Report •


#1
December 31, 2009 at 11:52:10

Contact dragon.

Playing to the angels
Les Paul (1915-2009)


Report •

#2
January 1, 2010 at 01:39:53

problem resolved. many thanks.

Report •

#3
January 1, 2010 at 02:40:10

So was the solution to:

Download and Run:
Dragon10Remover: http://download.scansoft.com/natura...

then Download and Run:
spchapi.exe: http://knowledgebase.nuance.com/cus...

then Restart

then Reinstall Dragon NaturallySpeaking 10

?

Because its nice to post what the answer was ;)


Report •

Related Solutions

#4
February 2, 2010 at 03:17:02

I have the exact same problem with Dragon 10 and would like to know what Arthur did to resolve the problem!

Report •


Ask Question