Solved Dell Inspiron E1505 Limited or no connectivity

February 5, 2013 at 13:08:41
Specs: Windows 7
Was working on my Dell E1505 laptop with no issues this morning...I walk away and come to find that I have that dreaded ! next to my wireless connection. I know I have the Dell wireless 1500 Draft 802.11n WLAN.mini-card. Device manager shows no issues and I can ping the devices successfully.

See More: Dell Inspiron E1505 Limited or no connectivity

Report •


#1
February 5, 2013 at 13:15:23
Additinally I can say that the ipconfig/all cmd gives:

Windows IP Configuration

Host Name . . . . . . . . . . . . : home-858abf262b
Primary Dns Suffix . . . . . . . . . .: [blank]
Node Type . . . . . . . . . . . . . . . .: Unknown
IP Routing Enabled. . . . . . . . .: No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Dell Wireless 1500 Draft 802.11n WLA
N Mini-Card
Physical Address. . . . . . . . . . . . . .: 00-19-7D-1B-1E-CC
Dhcp Enabled. . . . . . . . . . . . . . . . .: Yes
Autoconfiguration Enabled . . . . . . : Yes
Autoconfiguration IP Address. . . . : 169.254.69.23
Subnet Mask . . . . . . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . . . . . . : [blank]


Additionally, I have a newer Dell running windows 7 with no issues at all so it's not the cable modem or wireless router


Report •

#2
February 5, 2013 at 13:27:59
I have also tried the ipconfig/release and /renew functions and have had no luck.

Report •

#3
February 5, 2013 at 14:42:02
✔ Best Answer
Have you tried unplugging the router for about half a minute?

Always pop back and let us know the outcome - thanks


Report •

Related Solutions

#4
February 5, 2013 at 22:10:44
Totally weird...that worked. Why didn't my other windows 7 laptop have the same issue? They were on at the same time but the 1505 didn't connect at all (well connected to the router no the internet) Thank you so much!

Report •

#5
February 5, 2013 at 22:12:34
Totally weird...that worked! I had another Dell windows 7 machine that didn't have any issues at all and it was right next to the older E1505. Thank you for the quick response!

Report •

#6
February 6, 2013 at 14:37:16
To be quite honest I don't really know why this sometimes happens. I've run into it several times over the years (one computer not going on line yet the others fine). Maybe it gets in a tizz with the computer IP numbers and then sorts itself out when you power it on again.

Glad to hear it's sorted anyhow. If you care to select a response as Best Answer it will mark this post as solved.

Always pop back and let us know the outcome - thanks


Report •


Ask Question