dell factory restore not working

April 18, 2013 at 08:22:21
Specs: Windows Vista
the "ctrl &F11 " .. nor the F8 will allow me to do a factory reset on my laptop. I have even tried the hard reset and it didnt work. Ive unplugged removed the battery held the start button for 60 secs reinstalled the battery and turned it back on. nothing is working. can someone plese help. oh and one more thing. it wont even allow me to restore to an earlier time

See More: dell factory restore not working

Report •

April 18, 2013 at 09:14:43
Did you scan for viruses & malware?

Report •

April 18, 2013 at 11:55:08
What model Dell?

Did you per chance receive "any" recovery disk set from Dell? If not it "may" be possible to approach them and ask for a recovery disk.

Besides what model - what is the reason for a restore routine; what has brought you to this point?

Report •

April 18, 2013 at 12:35:15
Hi kimvarner,

Please provide the following details:

1. System Model
2. Are you getting the Dell Logo when you turn on the system
3. Did you get the operating system disk with the system?

If you did not get the operating system disk, you can request the disk using the link mentioned below:

NOTE: The link is for US only.

If you have the disk, you can perform the installation using the link mentioned below:

NOTE: Operating system re-installation leads to data loss.

Thanks & Regards
Manshu S

Report •

Related Solutions

April 18, 2013 at 12:45:33
With DellManshus's comment re' data loss in mind...

If you do go for a recovery/store process - however you manage it... - think first!

Is there anything on the hard drive you would like to preserve/save? If so - post back for some thoughts on how to safeguard it - first...

Report •

April 18, 2013 at 14:36:58
Service Tag Number of your Dell?

And like trvlr said, "think first"

A factory restore will cause the loss of everything you've done.

Audares Juvo

Report •

Ask Question