Dell DIM4600 Startup Problem

September 16, 2010 at 16:50:32
Specs: Windows XP SP2
I accidentally turned off the power to my Dell DIM4600 while Windows XP was running. Now, whenever I turn on the power strip, the computer starts powering up without my pressing the power button. Then startup stops with a message about the time of day not set, suggesting pressing F1 to go into configuration. I don't know what settings to use there. I did set the date and time, but it apparently doesn't persist. I think some other setting is probably wrong. Please help. Thanks.


See More: Dell DIM4600 Startup Problem

Report •

September 16, 2010 at 17:02:09
First, change the CMOS battery. It is a very simple job to do. You just remove the side of the case and there is a small CR2032 battery that needs to be replaced on the motherboard. Even my brother can do this. After the battery is replaced, press F2 when you see the Dell Logo and it will enter the bios setup program. Depending on what version of BIOS you have, it will either be a gray screen or a blue screen. Either way, there should be a spot where you can reset the clock and date. Press "Esc" on the keyboard to exit and it may reset. You shouldn't get that message again and the clock will be correct.

Report •

February 28, 2011 at 08:31:40
I tried your solution and it worked. Thanks for your help.

There is one new oddity, however: When I reply to an e-mail (using, I am prompted to dial up again, even though I'm already connected to the Internet. Do you have any idea why this would happen?


Report •

February 28, 2011 at 11:56:53
Do you have dial up or dsl/cable?

Report •

Related Solutions

February 28, 2011 at 18:36:20
I have dial-up.

Report •

Ask Question