Articles

Default Gateway-msn messenger

September 21, 2005 at 23:57:29
Specs: Windows XP, IBM

hey, i think theres somthing wrong with the 'default Gateway' on my computer..the 'trouble shoot' thing says that 'my default gateway appears to be offline'..everytime i try to sign into msn messenger 7.5. This is really frustrating, and other sites and webpages wont work either, sites such as hotmail, and it won't let me bid on items on ebay, or go to online checkouts, i dont know if thats got anything to do with the gateway. If anyone who goes on here has any ideas as to whats going on, it'd be great if you could help me out!..cheers!

See More: Default Gateway-msn messenger

Report •


#1
September 22, 2005 at 09:47:17

What kind of internet connection do you have? Is it cable, DSL, or dialup etc.?

Report •

#2
September 24, 2005 at 12:19:02

Hi

I have exactly the same problem so u r not alone.

Im not sure what is causing it either


Report •

#3
September 25, 2005 at 01:23:44

My internet connection is dial-up.

Report •

Related Solutions

#4
September 30, 2005 at 12:11:33

hi . i have the same problem with mesenger but the rest of the net is ok . your other problem maybe internet explorer blocking secure sites such bidding on ebay and online banking etc .. http://support.microsoft.com/?kbid=870700&SD=tech this maybe of some use for the secure sites

Report •

#5
October 2, 2005 at 04:57:04

my connection is with a cable but its really quick, itd/l at like 300kb per second. everything works apart from msn messenger. i have no problems using hotmail or ebay. how do i get my gateway online?!


Report •

#6
October 16, 2005 at 05:46:42

Although you enable the application through your firewall, you may have to enable the Net passport site in your trusted sites section. So go to your trusted sites section of you firewall and add lhttp://loginnet.passport.com That worked for me.

Report •

#7
October 23, 2005 at 12:10:23

Hello People,

Im having exactly the same problem, and I have tryed all the resolutions stated on microsofts site but nothing seemed to help. When I attempt to access any secure site, it just purely states that the "connection was refused when contacting. . . . ". Also on MSN Messenger it says I have a problem with the same thing.

If any one has sorted this problem out I would really appreciate it if you could share how you done it with us. Thanks In Advance!!:-D

Best Wishes,
Mr.A.North


Report •


Ask Question