Computer name reverts back to original

September 27, 2010 at 12:14:48
Specs: Windows XP Professional
I have a computer that I am trying to log into a domain. It says the domain is unavailable. This usually means I need to re add it to the domain. The problem is that when I add to the domain and change the computer name, after a restart, the name goes back to the original and it gives me the same error message. I don't think the computer is getting added to the domain or getting a name change. I can't reimage the computer because it says that it can't load DOS.

See More: Computer name reverts back to original

Report •

September 27, 2010 at 12:30:56
Domain unavailable doesn't mean it needs to be readded but that there is a communication issue.

Before the reboot do you get a message saying welcom to the domain? If not it wasn't added. Proper procedure is to remove the machine account before readding it to the domain.

Can't reimage due to can't load dos? Perhaps you need a newer imaging software?

Report •

September 27, 2010 at 13:31:48
I does say that it was successfully added to the domain and it needs to be restarted to continue. The computer has our ip address prefix and I am able to ping our servers, so I don't think there is a problem with the connection.

Our imaging software is decent. The only problem is it was bought out by symantec and now had zero support for it.

Report •

September 27, 2010 at 13:44:56
Can you ping by server name successfully?
Do you see the new machine name in AD? You should see it under computers.

If you can't reimage can you do a repair install?

Report •

Related Solutions

Ask Question