Computer does not recognize hard drives

November 11, 2009 at 10:24:40
Specs: Windows XP, 2791/3
I have reinstalled my computer with a fresh version of XP SP3, after some issues in trying to install my hdd gave me, asking to install the NTLDR... The installation gave me enough headaches, and now to my current issue.

I plugged in my 500 Western Digital, and 160 Maxtor (who was origninaly my C: drive), my computer didn’t recognize them, not even in the BIOS/CMOS. They are both IDE, my master is a SATA drive. I changed the jumpers to make them both slaves and I still couldn’t see them…. Then suddenly, my computer saw the 500. I initialized it then formatted it in the Device Manager. I’m guessing the 160 is dead as there was an error when I was formatting it during the Windows Setup screen, and after that my computer hasn’t been able to recognize it.

This morning I started my computer after AVG needed to update, and the 500 is nowhere to be found, not even in the Device Manager. I haven’t checked the bios but it probably wont be there.. Is there anything I can do? They’re plugged to the IDE cable that is connected directly to the motherboard (ATI Radeon). I tried plugging it to the IDE cable that has “slave” tag on it, connected to the Master cd-rom, but it didn’t respond before, so I don’t know if it’ll be any difference.

I have installed everything prior to trying to plugging in the hdd's. Am I missing drivers? A new IDE cable? Something not done in the Bios settings?

Thanks in advance.

See More: Computer does not recognize hard drives

Report •

November 11, 2009 at 10:33:52
If both IDE drives are connected by the same cable, one drive must be master the other must be slave.
There might also be a jumper at the master drive to set to slave present. If so, this jumper must also be set at the master drive.

Report •

November 11, 2009 at 10:35:20
did you remove the 160 so it didn't cause any shorts/issues?

you can never have two slaves or two masters on the same cable.

Report •

November 11, 2009 at 21:35:27
Thanks for the tips. I thought that would've fixed it, but I ended up removing the 160, and my 500 is still not being read. I've installed missing motherboard drivers, net framework and it still nothing. I don't see it in the Bios. I thought of updating that, however Phoenix-Award isn't providing that for OEM reasons.

I did a scan on biosagentsplus and it's being shown as a disconnected component.

Report •

Related Solutions

November 11, 2009 at 22:07:51
If the drive is the only one, connected to that cable,
have you set the jumper to Master on the 500 GB drive?
It should !!!

Report •

Ask Question