Clickable link

May 30, 2009 at 18:16:46
Specs: Windows XP, 1.024.00
I`m trying to post a clickable link. What are the icons from the s on above and how do i make a clickable link that can be opened? The one i make through image shack is just text and can`t be opened. And can the post be previewed? Terry

See More: Clickable link

Report •


#1
May 30, 2009 at 18:26:50
You mean like this? >>> Linkie!



Report •

#2
May 30, 2009 at 18:54:55
It would be clever if you were so clever to answer my question

Report •

#3
May 30, 2009 at 19:07:52
Hi deezal, I don't know how other do it, I just copy the URL and paste it in here like this on
http://www.aplusfreeware.com/catego...
It should open after clicking on it

Report •

Related Solutions

#4
May 30, 2009 at 19:59:30
Firefox?
Go up to view on this page. Select page source
then go up to edit and do a search for linkie


Report •

#5
May 30, 2009 at 20:22:16
Thank You I find that a bit complicated. I can go through image shack and have no problem putting an attachment but not in this forum it just doesn`t get to clickable. Thanks

Report •

#6
May 30, 2009 at 20:50:37
All you have to do is copy & paste a link into the reply box, then click "Submit Follow Up" to go to the Preview. In the box at the bottom, your pasted URL will have automatically become a link provided it starts with HTTP://

If you want the link to say something like CLICK HERE rather than HTTP:// blah-blah-blah, all you have to do is wipe out everything between target="_blank"> & < /a> then replace it with CLICK HERE.

Like so:

Before: http://en.wikipedia.org/wiki/Hyperl...

After: CLICK HERE!


Report •

#7
May 30, 2009 at 21:17:35
Thank You, i tried that but the link didn`t become clickable I should be able to see the contents in the preview should i?

Report •

#8
May 30, 2009 at 23:15:21
The link doesn`t show up as clickable(highlighted i.e.) any further advice please?This is it--://img37.imageshack.us/my.php?image=windowsl.jpg][img=http://img37.imageshack.us/img37/8188/windows

Report •

#9
May 30, 2009 at 23:38:59
http://img37.imageshack.us/my.php?i...


I just copied your link, pasted it to the reply box and came up with what you see when you click your link. I omitted URL &.jpg. Copied http thru windows.

Link works in prieview.

There is nothing to learn from someone who already agrees with you.


Report •

#10
May 30, 2009 at 23:57:35
I`m not sure what your saying. I went through image shack copied the file and went to the reply box and pasted. Have i got something in there i shouldn`t have?

Report •

#11
May 31, 2009 at 04:32:24
Just go to the web page you want others to see,
then near the top of your browser, right click on the URL address of where you are,
then click COPY, then come here
http://www.computing.net/answers/wi...
and do PASTE.

Like you said It would be clever if you were so clever to do that.


Report •

#12
Report •

#13
May 31, 2009 at 09:25:37
"The link doesn`t show up as clickable"

You have to eliminate all the garbage & just enter the link. I'm gonna put a couple of hyphens in the beginning to prevent it from converting...this is ALL you needed to post:

h-t-t-p://img37.imageshack.us/img37/8188/windowsl.jpg

Take out the dashes & you have: http://img37.imageshack.us/img37/81...

Replace what's between "target="_blank"> & < /a>" with "Registry Editor" & you get this:

Registry Editor

Want it in color?

Registry Editor

Bold?

Registry Editor

Italics?

Registry Editor

Change your mind & want it crossed out?

Registry Editor


Report •

#14
May 31, 2009 at 13:16:58
In the old days on this forum you had to post "hyperlinks" in html format.

Nowadays all you have to do is type (or paste in) the address line of the website you wish to link to and it should work. This website does the html coding for you and the link immediately becomes active.

Important - make sure it is a full link including the "http://" part.

If its an image on a website then right click it, go to Properties and get the "address line" of the image. Highlight this, then paste it in (as above) and it should link straight to it.

some other bloke...


Report •

#15
May 31, 2009 at 14:19:24
Thank You everyone for your attention i have looked at all of those replies but i think i should tell you the procedure i`m going through to try and copy and paste this item. Firstly i took a screen print of something in the registry and then saved it to "my pictures". Then i opened and logged on to Computing.net and commenced to post a message. Then i went to image shack and signed in, selected and uploaded the file/image from "my pictures"-then selected the code for forums, copied it and went back to computing.net post, right click in the post and click on paste and there it is-click submit follow up-look at the preview but there`s no clickable link on it which i should be able to open and check the contents. On other forums i have no trouble when i go through "image shack" to be able to preview and open the link.. I appreciate the efforts of all, but there must be something different i`m not doing. Could you advise?-Terry

Report •

#16
May 31, 2009 at 14:59:30
I just copied this from my browser address bar and still no clickable link in the preview. Terry [URL=http://img12.imageshack.us/my.php?image=compnet.jpg][IMG]http://img12.imageshack.us/img12/1161/compnet.th.jpg[/IMG][/URL]

Report •

#17
May 31, 2009 at 15:02:02
I'm just playing!

I copied your second link (from http....to....jpg) and it worked - see below:

http://img12.imageshack.us/img12/11...

I didn't check the preview but it seemed fine on here, provided you use a valid address line.


Report •

#18
May 31, 2009 at 15:10:57
I just tried the same procedure on "clear tech info forum" through image shack and the clickable link is there in the preview. [url=http://img46.imageshack.us/my.php?image=clear.jpg][img=http://img46.imageshack.us/img46/2149/clear.jpg][/url]
By [url=http://profile.imageshack.us/user/deezalboy]deezalboy[/url]

Report •

#19
May 31, 2009 at 15:20:38
I feel sure the procedure given in my post #17 will work on here with the three above too, provided you put them in like this:

http://....to....jpg
http://....to....jpg
http://....to....deezalboy]

Obviously the above don't work because of the dotted bits - just to show you the idea.

You go straight to them too if they are put in a browser address line. If you put in everything between your brackets [ ] then this is incorrect formatting. You would never this in your browser address line and expect it to work, whether it included the brackets or not. The coding you mentioned seems to produce some extra parameters which are neither necessary or desireable. If you can paste the paths into your browser and it goes to them, then the same paths will produce active links on here.

Maybe my last two posts will enable you to get this sorted, because everything seems to work if you do it the way I'm suggesting. All you need is the address line (URL) to your images. I must confess that I don't use image shack.

some other bloke...


Report •

#20
May 31, 2009 at 15:50:17
Why is this so difficult to understand? Go back to response 13 & read what I wrote...in this forum, a link MUST begin with HTTP://

If you copy/paste a link that doesn't begin with HTTP:// you'll have to make it begin that way by getting rid of what's unnecessary. Notice that your links begin with [URL=

You have to eliminate all the garbage before & after the actual link. For instance, you posted the follwing:

[URL=http://img12.imageshack.us/my.php?image=compnet.jpg][IMG]http://img12.imageshack.us/img12/1161/compnet.th.jpg[/IMG][/URL]

Try copying/pasting ONLY what's in bold:

[URL=http://img12.imageshack.us/my.php?image=compnet.jpg][IMG]http://img12.imageshack.us/img12/1161/compnet.th.jpg[/IMG][/URL]

And you'll get this:

http://img12.imageshack.us/my.php?i...


Report •

#21
May 31, 2009 at 16:15:47
The only problem I can see is recognising what is garbage at the back end. In the example Jam gave it seems like you only want what is between Http.....and....? to get to "your image". If I included anything after the ? it defaulted to the imageshack website home page when I clicked onthe link.

EDIT2. I think the vanishing links (see EDIT1 below) added to the confusion and maybe my stuff about the question mark is dubious. Just work from http -to- jpg unless you run into problems, then bear it in mind.

See also my #8 on your other post here, where you also seem to have raised this issue:
http://www.computing.net/answers/wi...

EDIT1.
Some of your links have now stopped working???
Go right back to Jam's link to a picture in post #2. Click on it and look at what appears in your browsers address line. That is what Jam put in and is a good example of the sort of thing you need to put in to get hyperlinks to work on here.

some other bloke...


Report •

#22
May 31, 2009 at 19:09:50
This is what image shack gives me when i upload image. i high lite that and copy and then go to the reply box and paste. How do i get it to what you are saying? [url=http://img37.imageshack.us/my.php?image=windowsjlf.jpg][img=http://img37.imageshack.us/img37/9364/windowsjlf.jpg][/url]
By [url=http://profile.imageshack.us/user/deezalboy]deezalboy[/url] How come it is ok in other forums?

I understand what you mean by the link "http-------jpg"


Report •

#23
May 31, 2009 at 21:17:05
"How come it is ok in other forums?"

It doesn't matter what goes on in other forums....you have to play by THIS forum's rules.

"I understand what you mean by the link "http-------jpg"

I don't think you do...if you did, you wouldn't still be asking.

One more time, here's what you posted:

[url=http://img37.imageshack.us/my.php?image=windowsjlf.jpg][img=http://img37.imageshack.us/img37/9364/windowsjlf.jpg][/url]

If you want to make it a clickable link in this forum, you have to use what's in bold...all the rest of it is garbage:

[url=http://img37.imageshack.us/my.php?image=windowsjlf.jpg][img=http://img37.imageshack.us/img37/9364/windowsjlf.jpg][/url]

Try coping only what I have in bold, paste in the reply box, then click Submit Follow Up. Now look at the Preview Message box & click on the link. Amazing, isn't it?? I think you need to dig up a tutorial on creating hyperlinks.

BTW, for whatever reason, you apparently deleted that image?


Report •

#24
May 31, 2009 at 21:37:59
Well i think it`s time to stop and forget it . If your the expert on this(an expert is a person who knows an enormous amount about a minute area) tell me why image shack gives me the link which includes url etc., and if your right tell me how to get to do it without the url. There`s something different in between image shack and Computing.net. It really is not important now but it`s nice to meet nice people. Thank you to those nice people who have responded positively. Cheers (have a look at image shack and try a copy and paste and see what it gives you)

Report •

#25
May 31, 2009 at 22:15:08
You're STILL not getting it. You have to take what you get from ImageShack, then edit it for use in this forum. This forum does things differently! Asking "WHY" over & over isn't gonna get you anywhere...you're just gonna have to learn how to deal with it just like all the rest of us have. Be thankful you don't have to create the links from scratch like we used to do.

I don't use ImageShack but I do use Photobucket. If I copy a link from one of my pics, I get this:

[URL=http://s68.photobucket.com/albums/i21/jamX/?action=view┬Ąt=S7jumpers.jpg][IMG]http://i68.photobucket.com/albums/i21/jamX/th_S7jumpers.jpg[/IMG][/URL]

Basically the same as you get from ImageShack. If I wanna post it as a clickable link in this forum, I'll just copy what I need from the above, then paste it:

http://i68.photobucket.com/albums/i...


Report •

#26
May 31, 2009 at 22:53:27
[http://img269.imageshack.us/my.php?image=windows.jpg][IMG]http://img269.imageshack.us/img269/3375/windows.jpg[/IMG][/URL]
By [URL=http://profile.imageshack.us/user/deezalboy]deez
http://img269.imageshack.us/my.php?... When yo said edit i got it. People have got to be given a chance to learn to grow

Report •

#27
May 31, 2009 at 23:55:32
Seeing you all have been so patient my friends Deezal and Bam Bam also say a BIG Thaaaaank you[URL=http://img41.imageshack.us/my.php?image=bed003.jpg][IMG]http://img41.imageshack.us/img41/1038/bed003.th.jpg[/IMG][/URL]

http://img41.imageshack.us/my.php?i...

Report •

#28
June 1, 2009 at 06:54:43
Glad you've got it sorted. The more you do this the easier it will get and you'll soon be wondering why you had difficulties.

some other bloke...


Report •

#29
June 1, 2009 at 08:22:32
You got it! All I had to do was use the word "edit"? lol.

Now try giving the link a name rather than the default name of "http://img41.imageshack.us/my.php?i..."

How about BED 003?

To do that, you 1st have to post the link, then go to the preview page. The link will now look like this:

"<a ref="http://img41.imageshack.us/my.php?image=bed003.jpg" target="_blank">http://img41.imageshack.us/my.php?i...</ a>"

To rename it, simply remove (I mean, edit out) what I have in bold & replace it with BED 003.

"<a ref="http://img41.imageshack.us/my.php?image=bed003.jpg" target="_blank">http://img41.imageshack.us/my.php?i...</ a>"

"<a ref="http://img41.imageshack.us/my.php?image=bed003.jpg" target="_blank">BED 003</ a>"

Once you get the hang of that, we can work on font color or size, bold, italics, striking out, etc ;-)


Report •

#30
June 1, 2009 at 14:01:08
[URL=http://img41.imageshack.us/my.php?image=bed003.jpg][IMG]http://img41.imageshack.us/img41/1038/bed003.th.jpg[/IMG][/URL]
http://img41.imageshack.us/my.php? I was looking back in image shack to edit instead of the preview area.

Report •

#31
June 1, 2009 at 14:03:38
[URL=http://img41.imageshack.us/my.php?image=bed003.jpg][IMG]http://img41.imageshack.us/img41/1038/bed003.th.jpg[/IMG][/URL]
<a href="http://img41.imageshack.us/my.php?" target="</003beda> I was looking back in image shack to edit instead of the preview area.

Report •

#32
June 1, 2009 at 14:08:19
Try again...you edited out too much.

Look at mine in response 29 & see what has to be before & after BED 003


Report •

#33
June 1, 2009 at 17:52:15
Do i have to fully post it, not just "submit follow up", and then go back to preview?

Report •

#34
June 1, 2009 at 18:20:48
[URL=http://img301.imageshack.us/my.php?image=bed003.jpg][IMG]http://img301.imageshack.us/img301/1038/bed003.th.jpg[/IMG][/URL]

Report •

#35
June 1, 2009 at 18:24:43
Take the [/IMG][/URL] bit off the end of your second line. That is a piece of HTML coding which is stopping it from working.

All you want is from http://......to.....jpg

As I've said before, you can always test it by putting your proposed link into your browsers address line. If it goes to the image from there, then then it will work here. If it doesn't then there is something wrong with it.

You seem to be over complicating this with all that HTML coding. All you need to post is the address to your image and it will immediately become active (clickable) on here. So.....

....here's another way. When you are at the web page which is showing your image, then just highlight and copy the address that appears in your browsers address line. Paste it on here and it will then work. Are you aware of Ctrl+C (Copy) and Ctrl+V (Paste) keys? They can be very useful in this respect.

Sorry if this all sounds repetative but I'm running out of new ways to say the same thing.

some other bloke...


Report •

#36
June 1, 2009 at 19:52:01
Why is it you were able to do it in response 30 but now you can't?

I'm gonna try this one last time using what you posted in response 34. All you need is the URL address, you do NOT need the IMG. Here's what you posted in 34:

[URL=http://img301.imageshack.us/my.php?image=bed003.jpg][IMG]http://img301.imageshack.us/img301/1038/bed003.th.jpg[/IMG][/URL]

Here it is again with the stuff that has to be edited out highlited in red:

[URL= http://img301.imageshack.us/my.php?image=bed003.jpg][IMG]http://img301.imageshack.us/img301/1038/bed003.th.jpg[/IMG][/URL]

Notice what is left in black bold? That is all you need. If the link starts with anything other than HTTP:// is will NOT show as a link...it will show as plain text.

Since that seems too difficult, try this...using the same example, just edit out the [URL= & see what happens.

[URL= http://img301.imageshack.us/my.php?image=bed003.jpg][IMG]http://img301.imageshack.us/img301/1038/bed003.th.jpg[/IMG][/URL]


Report •

#37
June 1, 2009 at 20:08:03
http://img189.imageshack.us/my.php?...
That other one was where i was trying to change the name of the link. I`ve got the link ok. Now where do i go to change the name please?

Report •

#38
Report •

#39
June 1, 2009 at 21:20:18
Now i need help with the renaming of the link. i`m not sure of your info Jam-do i post the link fully to the forum? Could you guide me to what to do?

Now try giving the link a name rather than the default name of "http://img41.imageshack.us/my.php?i..."

How about BED 003?

To do that, you 1st have to post the link, then go to the preview page. The link will now look like this:

"<a ref="http://img41.imageshack.us/my.php?image=bed003.jpg" target="_blank">http://img41.imageshack.us/my.php?i...</ a>"

To rename it, simply remove (I mean, edit out) what I have in bold & replace it with BED 003.

"<a ref="http://img41.imageshack.us/my.php?image=bed003.jpg" target="_blank">http://img41.imageshack.us/my.php?i...</ a>"

"<a ref="http://img41.imageshack.us/my.php?image=bed003.jpg" target="_blank">BED 003</ a>"

BED 003

Once you get the hang of that, we can work on font color or size, bold, italics, striking out, etc ;-)


Report •

#40
June 1, 2009 at 21:35:41
Go back to response 29 again. I changed it to hopefully make it more clear on what you have to do to rename the link. Do the editing on the preview page.

Report •

#41
June 1, 2009 at 22:47:29
http://img530.imageshack.us/my.php?...

This where i am at the moment. Where do i go from here please?


Report •

#42
June 1, 2009 at 23:10:21
http://img188.imageshack.us/my.php?... Sorry i omitted this before. What do i do now please?

Report •

#43
June 1, 2009 at 23:27:16
http://img192.imageshack.us/my.php?...
sorry i omitted before. Where do i go now

Report •

#44
June 1, 2009 at 23:56:18
http://img189.imageshack.us/my.php?...
Where to now to change name of link?

Report •

#45
June 2, 2009 at 08:02:35
Re #44 above. This is where you do need to do a mild bit of HTML coding.

To prevent the additions shown below turning into a link, I have used:
{ instead of <
} instead of >

Add this to the front:
{a href=

Add this to the end:
}MYPIC{/a}

So with every { and } changed back to < and >
here is the finished working link - click on it and
you will see it goes there:

MYPIC

Notes:
1. You need quotes before http and after jpg ("........").

2. To keep things simple I have not added any "target=" bits to
the end because they are not essential on here to produce a named link.

some other bloke...


Report •

#46
June 2, 2009 at 14:18:05
"This where i am at the moment. Where do i go from here please?"

This is really getting ridiculous. I don't know how else to explain it. I'm striking things out, using bold fonts, using different colors & you STILL don't get it!

I'm gonna use the link from response 44 because the rest don't work properly. And I'm gonna reverse the forward slashes so the text doesn't actually convert to a link.

Here's the address copied from #44:

http:\\img189.imageshack.us/i/href2.jpg/

If I click Submit & go to the preview page, it will convert to this:

<a h ref="http:\\img189.imageshack.us/i/href2.jpg/" target="_blank">http:\\img189.imageshack.us/i/href2...< /a>

If you leave it that way, the clickable link will be named "http:\\img189.imageshack.us/i/href2..."

The name of the clickable link is found between blank"> ....and.... < /a>. If that's not clear enough, maybe this will help:

<a h ref="http:\\img189.imageshack.us/i/href2.jpg/" target="_blank">http:\\img189.imageshack.us/i/href2...< /a>

If you want to change the name of the link, delete everything between blank"> ....and.... < /a> & replace it with whatever name you want. Like so:

<a h ref="http:\\img189.imageshack.us/i/href2.jpg/" target="_blank">PUT NEW NAME HERE!< /a>


Report •

#47
June 2, 2009 at 14:44:38
Maybe with two of us attacking the problem, it is just confusing you more.
I am therefore going to opt out of this post.

As a parting shot, if you just want a "named clickable link" on here, then my deliberately simplified version at #45 does the trick (click MYPIC and it goes straight to it).

I'll leave you to Jam - good luck to both of you.

some other bloke...


Report •

#48
June 2, 2009 at 14:45:41
OK got it now-all done. Thanks to all. Cheers

Report •

#49
June 2, 2009 at 14:49:28
Well, if you've got it, let's see one!

Report •

#50
June 2, 2009 at 15:11:39
windows

Report •

#51
June 2, 2009 at 15:16:22
I click on Windows and get "404 not found". It never ends.

Report •

#52
June 2, 2009 at 15:55:02
windows
It worked on this one. Don`t know what 404 is.

Report •

#53
June 2, 2009 at 16:09:16

reggy

Report •

#54
June 2, 2009 at 16:19:49
I think he`s got it-Rex Harrison My Fair Lady. Move your`e bloomin a--e You`ll be relieved to see it resolved i`m sure. Some can get it quicker and others take longer but when he`s got it`s got for good. I`m sure others watching could have learned something from you. Cheers BEWDY
http://img79.imageshack.us/img79/33...
http://img259.imageshack.us/img259/...
http://img25.imageshack.us/img25/10...
http://img19.imageshack.us/img19/11...

Report •

#55
Report •

#56
June 3, 2009 at 11:07:40
Had to come back to say "Well done".

For info, 404 is when a website cannot be acessed. It can be due to a faulty website, connection problem, or (most likely in this case) a bad link.

some other bloke...


Report •

#57
June 3, 2009 at 13:19:34
Perserverance pays off - well done!

Report •

#58
June 3, 2009 at 14:27:00
Yes took a bit long but we got there. Cheers click the Eagle.

Report •

#59
June 3, 2009 at 22:35:09
DOUBLE BED Just testing

Report •

#60
June 3, 2009 at 23:13:32
As there are 59 responses in this post is there a way to go straight to a particular response instead of having to scroll through a lot of them


Report •

#61
June 4, 2009 at 10:41:40
Not as far as I know, although you can always use IE or Firefox's Search/Find features.

I have known posts up to 200 or so over the years but I suppose in the main they are usually only 5 or 10 so this might not be seen by the webmaster as a big enough issue.

Just the same you could always send a personal message to "Justin Weber" and make the suggestion.

some other bloke...


Report •

#62
June 4, 2009 at 23:21:44
Thank you

Report •


Ask Question