Certain websites are loading weird

Acer Aspire one d250 aod250-1838 netbook
January 27, 2010 at 15:38:47
Specs: Windows XP Home SP3, N270 1.60GHz/0.99GB RAM
Just recently certain websites that I use a lot are now taking five minutes to load and when they do load, the layout almost looks like I am surfing the web for my phone. That is there are no pictures and only links stacked on top of each other. All other websites work just fine.

I know it's not my network because other people on the same network can access these sites. I know it has nothing to do with the sites themselves for the same reason. I turned off windows firewall and and my virus protection program but that didn't do anything.

This just started happening a couple days ago and I have no idea why. Any thoughts?

See More: Certain websites are loading weird

Report •

January 29, 2010 at 09:38:18
Turn on your firewall and antivirus program, they are essential if you are online and are not your problem.
First, open your browser, go to tools, internet options, and delete files. You want to clean out ALL cookies, ALL internet files, and ALL history. You MAY leave passwords if you like, but I do not let my computer supply these, so I clean them out too.
Then look for how your pages are displayed, I think it is on the advanced tab (I'm not using XP now) and make sure that it will show graphics and not text only.
I hope that this helps you.

Report •

February 2, 2010 at 19:25:12
Nevermind it got solved, although I still don't know what the problem was. I have internet at home now (before I was using it at my library) and the sites load fine now. Thanks for your input, though, it's much appreciated.

Report •

Related Solutions

Ask Question