Articles

CD BURNING, Drivers issue??

toshiba equium a60
August 10, 2006 at 02:28:05
Specs: winxp home version 2002, 2.80 GHz 704MB

My problem is a familiar issue on this site. So here goes. Cannot burn to disc both audio & data. Contemplating getting NERO but not until I have addressed the problem. Beginning to think it's my drivers. It states I don't need an update as they are fine. BUT....Is something missing? So I will list what I have:
DVD/CD-R, MATs---A DVD-RAM UJ-820S, Driver files:
C:\Windows\system32\DRIVERS\cdrom.sys
C:\Windows\system32\DRIVERS\imapi.sys
C:\Windows\system32\drivers\iviaspi.sys
C:\Windows\system32\drivers\pfc.sys
C:\Windows\system32\Drivers\PxHelp20.sys
C:\Windows\system32\DRIVERS\redbook.sys
C:\windows\system32\storprop.dll

Driver DISK DRIVES
HT542404M9AT00
DRIVER VERSION 5.1.2535.0
Driver files:
C:\Windows\system32\DRIVERS\DISK.sys
C:\Windows\system32\drivers\PartMgr.sys

Sounds laborious I know and my driver is probably a lemon. WINDOWS DVD CREATOR 2 makes DVDs fine. No problems there. Thanks in advance.


See More: CD BURNING, Drivers issue??

Report •


#1
August 10, 2006 at 04:42:22

Works great and it's free.

http://www.cdburnerxp.se/


Report •

#2
August 10, 2006 at 14:19:00

No point in downloading other burners at present. My issue is that whatever I use to burn audio it gets to the starting gun stages then the usual story of not being able to complete burning. So it cannot be the actual burners but something else. Do not need advice on disc brands, speed, copyright, etc. Cannot copy data also. Sensible replies please. Cheers, sydneyb

Report •

#3
August 10, 2006 at 14:53:11

There are mant things that can contribute to that, and with the limited info you supplied, it's difficult to troubleshoot. Have you ever thought that your drive could have died? have you looked in Device Manager to see if there are any errors present?

Report •

Related Solutions

#4
August 11, 2006 at 02:56:35

Checked everything in Device Manager. No errors and everything as it should be. Checked drivers. Ran updates as well. Done this thoroughly. Have used brands of discs recommended by Toshiba. Strange that I can make Dvds with WinDVD Creator. I have copied data (text & Photo media) and audio in the past. I ran a test to copy a Photo file. Temporary file was stored on D Drive ok. When I came to copy to disc the copy Wizard started to copy and then jumped to Finish without copying. With Audio burning I select a low speed on the Recording tab. Start burn and sometimnes it finalises on first track to burn or sometimes it will complete, say 3 or 4 tracks out of 10 and then the usual errors in relation to burning appear. Have regulated my power options cpu etc. I can watch Dvd's ok, play CDs, film streaming is fine. I run Registry Mechanic. I Defrag. I keep good housekeeping IE: I have no files cluttering up my system. I think my system is clean. Run anti-virus checks. If you can recommend speeds and discs and set up for burning for it would be much appreciated. Could I have a driver missing? sydneyb

Report •


Ask Question