Can't get bank site/ hotmail logiin

January 20, 2009 at 23:17:28
Specs: XP Home, 1gig
The past couple days I have not been able to get my banks online banking page up, as well as hotmail. I can open the hotmail login page but after enteriing the username & PW it just sits and searches, I have tryed both on another computer in the house and they work.

See More: Cant get bank site/ hotmail logiin

Report •


#1
January 21, 2009 at 02:26:56
Tboy, what you describe sounds a lot like a nasty to me. I'd try a virus scan 'just 'cuz'. It just might be a Trojan.
Be aware that a virus and a Trojan are similar, but not the same. Many times, an AV detects one it can't clean , other times, it gets missed entirely.
If you need to clean one, Superantispyware can do the job and you can get it free @:
http://www.superantispyware.com/
among other places. They have a Vista compatible version if needed.
If it turns out that you need to use it, be sure to update prior to running and disable 'restore' (restart after cleaning) so it doesn't get put back. They just released a new update recently and it changes all the time. Things are in a constant state of flux. Just a guess and I'm admittedly pretty paranoid, but...
HTH.
Ed in Texas.

Report •

#2
January 21, 2009 at 04:47:33
What browser are you using? Have you tried another one?

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown


Report •

#3
January 21, 2009 at 05:08:20
Along with what EdinTexas and Jennefer suggest, check your security settings for cookie handling...secure sites will not allow log-ons if you are trying to hide behind a proxy or in stealth mode...you have to allow cookies to be installed on your site!

In reference to 11/05/2008


"So this is how liberty dies. With thunderous applause."
- George Lucas


Report •

Related Solutions

#4
January 26, 2009 at 13:29:48
I tryed firefox but same thing.
I ran Maleware Bytes, Advance System care, Super Anti Spyware, Vundo fix, I allowed all cookies, security setting, are good. Not hiding behind a proxy or in stealth mode. I do have Norton running.

Report •


Ask Question