Can't fax?

January 27, 2008 at 21:19:44
Specs: WinXP SP2, 1.5Ghz/256mb
I recently installed the fax service. I was able to fax to my work place with no problems. When I try to fax my friend, who has an Officejet 7310 all-in-one, it keeps saying there was no answer. We tried manual and auto answer modes with no success. Here is the setup: there is an answering machine which answers after two rings and the fax number is the same as the phone number. The all-in-one is set to answer after five rings. No phones are directly connected to the all-in-one. I followed what the manual says but for some reason faxes aren't going through. I noticed in fax console when the number is dialed the area code is being stripped off. Is this normal if the fax is in the same area code? Any ideas on what could be preventing the fax from going through?

See More: Cant fax?

Report •


#1
January 27, 2008 at 21:34:25
You are getting a no answer error because the answering machine is picking up the phone and does not send out a fax signal to be heard by the fax program. Shut off the answering machine and the all in one should be able to then answer the fax call on the 5th ring of the phone.

And for local calls the area code is not used....built in dialing properties.

In The Matters Of Style,
swim with the current;
in matters of principle,
Stand Like A Rock


"People demand freedom of speech to make up for the
freedom of thought which they avoid."


Report •

#2
January 28, 2008 at 19:45:14
lurkwithin,
We tried taking the answering machine out of the loop. We still got the same message: There was no answer. My friend unblocked his number (otherwise, I'd have to dial *82). This had no effect either. Ideas?

Report •

Related Solutions


Ask Question