Articles

Cant Do System Restore

October 14, 2008 at 18:32:13
Specs: xp, celeron4 / 224 MB Ram


I am having problems trying to take my computer back to a safe date. I've tried three different dates and when the computer reboots , it says , it wasnt able to do system restore.
It didnt give me any reason as to why.
Any ideas why?

See More: Cant Do System Restore

Report •


#1
October 14, 2008 at 19:27:48

The restore points may be corrupt. The only way that I know to fix that is to turn off system restore (you'll lose all your previous points) and then turn it back on. That will make system restore work again.

Also if you do a system restore and it doesn't work, be sure to undo it and then select a different point ...AFTER you get sys restore working properly.

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
October 14, 2008 at 19:40:38

Do restore in safe mode...............not in the regular running mode.

Tap f8 at boot up and look at the top of the menue.

Let us know if it still fails.....


Report •

#3
October 14, 2008 at 21:02:31

I tried to do system restore in safe mode and it didnt work

Report •

Related Solutions

#4
October 14, 2008 at 21:05:30

The answer probably lies with the reason you were performing the restore to start with. So, why were you?

Report •

#5
October 14, 2008 at 21:19:33

I had an icon appear on my desktop.Went to desktop / properties/and it showed up on my screen saver list.The name on it is Internet Explorer Wallpaper. I did a search for this , with no results.Went to Web folder in the Windows folder , seen the ones that came with my computer there , but this "new" one wasnt there. When i click on this icon on the desktop , its like its invisible to my mouse, there is no option to delete it or any option for that matter. I checked start up menu and dont find it listed there either. I did a McAfee scan which didnt pick it up either. I dl'd AVG , ran its scan and it didnt pick it up either.This appeared on my computer over this past weekend , so i was trying to go back to a safe date to see if that would get rid of this icon.

Report •

#6
October 15, 2008 at 00:27:05

mmm... This doth sound a little phishy...

The following saga may suggest a reason as to what/why..?

Recently we had a laptop that worked OK; was powered down for the night and wouldn't boot up the next day... It flashed up a bdsod very fast with 3 error references - but too fast to read...; and then would reboot and so on ad nauseum...

One couldn't use system restore - and we tried this approach via a copy of ERD Commander 2005 (that useful set of utils is now under the "care" of M$-land...) - as there were none to try... I seriously doubted that there had never been any set; and had no reason to believe the System Restore function had been disabled in the past (deliberately).

We also ran System-File check/repair routine via the ERD Commander; it reported nothing amiss with system files...

Cutting a long story short... it was finally discovered that 3 registry keys had been deleted (local_machine, users, current_config) - and also any evidence of restore points...

Being an Acer it had the usual restore CDs provided at purchase, and as all attempts to go any other path to rebuild this system had failed..., we used them and return the system to factory-gate/delivery state...

Fortunately we could transfer "all" data etc off the system beforehand (via ERD Commander; oddly a Knoppix CD simply failed to work properly on the system as was..., in effect it went into a reboot loop...).

A full virus scan was made of data files once off the system; nothing found (via Avast). Quite why the registry keys etc. disappeared...? The user had been on Facebook and another similar web-site - is a "reasonably regular user" of such sites... Did something nasty that way come and do the deed/damage?

OS was XP-Pro which once restored etc... was then upgraded to XP-Pro for reasons various..., and to date system is OK... Numerous restore points were created after initial restore and as assorted utils/apps were added in; and full a Acronis-11 image/backup/restore set of DVDs made... (and also an image/backup to an external HD) once system was fully rebuilt.

With the above saga in mind... I'm "a'wunderin" if you got hit in some way as the above system appeared to have been? If you can... run a "full" virus check; via a locally installed a/v-util - and also a freebie (Trend Housecall and/or similar) on the www... Maybe even slave the drive to another clean/safe/working system too and repeat the scan?


Report •

#7
October 15, 2008 at 06:52:08

It seems to me that any time my virus definitions are updated my PC will not let me restore it to any point B/4 that update. I believe this is a design flaw between Microsoft and Norton Anti-Virus . I had the same problem with my previous PC ! I no longer depend on the system restore , instead I have a externial H.D. a 320 G.B. USB ,that I back up my entire drive C a internial 250G.B. drive with aprx 18G.B. in use! If anyone feels Iam mistaken about Norton causing this problem please correct me, I would love to get the system restore utility up and running again ?
Take Care ,Nick

Report •

#8
October 15, 2008 at 06:54:21

Nick, you may have stumbled onto something.

Report •

#9
October 15, 2008 at 09:42:06

Like many here and elsewhere I gave up on Norton (and MacAfee) an age ago. Now use Avast as it works flawlessly (for me and chums...); is free; auto-updates perfectly; does "wot it sez on the kan"...

Perhaps try Avast or similar freebies - first removing Norton of course - entirely...

Download Avast; come off-line; remove Norton; install Avast; update it and run a scan...?


Report •

#10
October 16, 2008 at 08:26:41

Froggie, If you are using Norton it is likely preventing you from a restore. I had this problem back when I had NAV. There is a setting that protects the product from any changes that you need to turn off before you try to restore.

Report •


Ask Question