Can't boot xp in normal mode

Dell Dimension 4600 desktop
July 28, 2010 at 19:12:01
Specs: Windows xp pro
I had a computer with a bad harddrive and a computer with a bad mother board so i put them together. I formatted the HDD and reinstalled windows xp pro. Now when I try to boot it comes up with "no primary drive found" and "no secondary drive found". Checked the BIOS and it is showing my HDD and my dvdrom. I unplugged the other drives bc they weren't working and then deleted them from BIOS. Still getting the error. Have tried several times to install xp and each time i get the same errors. When I try to boot to normal by pressing f1 it attempts to start (goes to windows screen with scrolling bar) for a second or two and then goes to a blue screen before restarting and giving me the option to boot to safe mode. any ideas on what is going on with this? Would a Bad video or sound card cause this? I have checked the ram and it seems to be fine. I can start in safe mode no problem but don't know what to do once there.

See More: Cant boot xp in normal mode

Report •

July 28, 2010 at 19:37:54
OK, did you put working parts together or did you use working parts? If it says both primary 7 secondary drives are missing, disable the unused master and\or slave in the BIOS. If the computer boots and gives you the BSOD, try booting in safe mode. If you can't boot in safe mode, when the boot selection screen comes up, use the command that will prevent the computer from restarting after the BSOD. I believe the option is "Disable Automatic Restart After Crash." I haven't had a crash in a while so I am not quite sure what the exact option is called. Once the BSOD appears, write down the error code, it should be something like 0xCc0021a. Please post the error code and your motherboard's make\model.

Report •

July 28, 2010 at 20:03:16
"I can start in safe mode no problem but don't know what to do once there."

Because it is loading into safe mode ( which dos'nt load drivers ) that tells you it is probably a hardware problem.

Report •

July 29, 2010 at 05:09:31
Ok, this is the code i'm getting on the BSOD. STOP: 0x0000007F (0x00000000, 0x00000000, 0x00000000). None of the hardware i'm using is new. I do have some new RAM coming and a new HDD. not sure about make and model of mobo. only marking on it says Dell. Thinking it may be an intel board. Its a dell dimension 4600. Also i'm getting a "diskette drive 0 seek failure" when i first startup. fixed the missing primary and secondary by disabling in BIOS but still getting the drive 0 code.

Report •

Related Solutions

July 29, 2010 at 05:28:14
These are the sets of error numbers that should give the clue you need.



Report •

Ask Question