can youe please help my internet does not wor

October 19, 2009 at 15:54:22
Specs: windows xp, 2 gb ram and ghz
hi all um i have a dell insperon 530 with around 5oo gigs of hdd 2 gigs of ram and ghz and my computer came with windows vista installed in it i have had it for about a year in a half and yesterday i decides to install windows xp pro ,which i did last night and now my computer doesn't show any internet connection ,its wired btw, but yea like i was saying my computers internet doesn't work after downgrade to xp and i have tried downloading different drivers .i also am using a tmobile router and i use comcast internet please post anything u can to help.thank you.

See More: can youe please help my internet does not wor

Report •


#1
October 19, 2009 at 15:59:20
any yellow exclaimation marks in Device Manager? For example concerning the nic card?

Report •

#2
October 20, 2009 at 05:28:26
... if its a fresh xp install try this:

... insert XP CD

... from cd menu click "install optional windows components"

... [OR go to control panel add/remove programs add/remove windows components]

... check "networking services" [also double click it]

... check "internet gateway device discovery and control client"

.

.

... Posting is provided "AS IS" with no warranties
http://img515.imageshack.us/img515/...
Grrrr... ....more


Report •

#3
October 21, 2009 at 15:26:29
Didn't work

Report •

Related Solutions

#4
October 22, 2009 at 04:08:36
... same as "wanderer" asked any yellow exclaimation marks in Device Manager?

... go to start run (type) devmgmt.msc [press enter]

**************************************
... here are the lan drivers for Inspiron Desktop 530 one or the other(?)

download 1 download 2

... there is also a 530 s ....I'll let you look that one up!


.


.

... Posting is provided "AS IS" with no warranties
http://img515.imageshack.us/img515/...
Grrrr... ....more


Report •

#5
October 22, 2009 at 15:53:48
no yellow things and im gonna try the downloads now

Report •

#6
October 22, 2009 at 16:03:51
post the results of an ipconfig /all for review

Report •

#7
October 22, 2009 at 18:39:07
thanks alot to mavis the download links helped it all works now

Report •


Ask Question