Can' t get past logon screen

April 4, 2008 at 12:23:07
Specs: xp pro, SP2, 512 MB
I have a machine on our golf club network. It logs in to a domain. When I go to log in, it won't let me, saying that the domain is not available. I cannot get onto the domain, I cannot boot into standalone mode to disconnect from the domain. When I manage the computer from the server, the user snapin finds the computer, but user access is denied. How can I boot this computer so that it doesn't keep trying to connect? All of the other 9 machines have no problems connecting.

See More: Can t get past logon screen

Report •


#1
April 4, 2008 at 12:32:27
Have you tried username of administrator and the administrator password you created when installing windows (by defult there is no password) and in the log on to box (to see the box you may need to click Options) and chossing the computers name rather than the domain name. (if you do not know the local administrator password, and leaving blank dose not work, try the domain administrator password and chossing the computer name from the list)

Report •

#2
April 4, 2008 at 14:19:01
I'm not sure what you mean by rebooting into Standalone mode so that that machine won't connect to the Domain. It's not a matter of booting, but of logging on properly.

Did you setup these computers and the Domain? If so, Chris is right, but you need to do a few more steps. After logging in locally, you need to remove the Domain login option from the client. Then, reboot, and add the client back into the Domain. Reboot again, and you should be able to login to the Domain. If you're not sure how to do this, then find another Domain Administrator who knows how to manage Domain computers.

Life's more painless for the brainless.


Report •

#3
April 4, 2008 at 15:29:12
I did assist in the setup of the domain. I've tried to log in locally but to no avail. I did not try the Domain administrator login and password while selecting the local computer. I am familiar with how to then remove the Domain login option, and then add again. One thing that did happen that might have impacted this situation is we that we purchased 5 CALs with the license plus another 5. When I experienced the problems, I did check and there were 11 objects added. I have since removed one as you suggest above. I'm not sure if this is consistent with a license violation.

Report •

Related Solutions

#4
April 4, 2008 at 20:48:51
If network is small, just reboot Primary Controller followed by remainder of secondaries/clients. Such as 10PM in night. Will take only 30 minute to rsolve nagging connectivity issues. Must be system administrator to do so.

Report •

#5
April 5, 2008 at 08:06:02
Many thanks for responding with your ideas. I was able to login to the local computer by using the default password as suggested by Kirk, remove the computer from the domain and then reattach to the domain as suggested by Jennifer. Thanks again.

Report •


Ask Question