Broadband Cuts when watching youtube

Dell / Precision m60
August 30, 2009 at 11:27:44
Specs: Microsoft Windows XP Professional, 598 MHz / 1023 MB
I wonder whether anyone can help....

I am using a Dell Precision M60 laptop with BT Broadband on a wireless network.

When I try to view YouTube or any other video, for that matter, the broadband connection often cuts out.

I have spoken with BT and they confirm there are no issues from there end. The box is working fine and there are no usage issues.

On top of that I have tried other laptops, on the same network, and they work fine.

Any thoughts?

Thanks in advance


See More: Broadband Cuts when watching youtube

Report •


#1
August 30, 2009 at 23:08:34
keevilp, possible it's a sleep or hibernate setting? Possibly on the router?
HTH.
Ed in Texas.

Report •

#2
September 25, 2009 at 13:35:46
Have you had the laptop for some time, or do you have a lot of applications installed? It might be worth reinstalling your operating system and applications from scratch keeping things lean.

Really BT should offer more help than that. O2 have excellent customer support via a freephone number.

You can check which broadband providers service your area and consider changing.


Report •

#3
September 26, 2009 at 02:31:07
keevilp, another thought, deleted your 'index.dat' file lately? A common ailment is a file called 'index.dat'. It gets read every time and can take quite a while if it’s too bloated. It's like a log file and keeps a record of every site you visit on the web. Since it gets read each time, it can cause buffering. Empty, it's 32K, but it can grow HUGE. It's a protected file and can't be deleted by normal methods. CCleaner (free @: http://www.ccleaner.com/) can get rid of it when it’s ticked (not to worry, it gets rebuilt EMPTY on the next boot.). May not be your deal at all, but won't hurt to try it.
HTH.
Ed in Texas.

Report •

Related Solutions


Ask Question