Bootting error on Compaq Presario 2200 is:For Realtek RTL813

December 7, 2011 at 20:56:39
Specs: Windows XP, Celeron M
When i try to boot the laptop i get this message repeatedly:For Realtek RTL8139(X)/8130/810X Pci Fast Ethernet Controller v2.13 (020326)
PXE-E61: Media test failure, check cable
PXE-M0F: Exiting PXE ROM.
Ive tried changing the booting order..does not help.Putting a fresh OS won't work as the hard drive is not detected.What could it be,a virus?

See More: Bootting error on Compaq Presario 2200 is:For Realtek RTL813

Report •

December 7, 2011 at 22:55:32
I suspect the hard drive has died. Do you have a bootable cd? The PXE message is an attempt to boot from a network connection.

Report •

December 7, 2011 at 23:01:05
"the hard drive is not detected"

Unlikely to be a virus. More likely to be a hard drive failure.

The error message you are getting is because the BIOS cannot detect a local bootable media and is attempting to boot via the LAN. That also fails because there is no boot device attached to the lan port

Does the laptop have a CDROM? do you have a bootable CD? You should download an ISO image for a bootable CD that contains hard drive diagnostic tools, boot to that and see if you can run some diagnostics on the hard drive. If the laptop BIOS does not even detect the drive this will be a wasted effort. Please confirm whether the drive is detected in BIOS. It is possible for bios to detect the drive but not boot to it if the bootsector has become corrupted.

Goin' Fishin' (Some day)

Report •

Related Solutions

Ask Question