Boot-Error, black screen hang w/ blinking cur

Samsung Spinpoint t166 hd501lj 500gb har...
December 30, 2009 at 07:19:53
Specs: XP, E6750/2GB RAM
So I posted this on another website but no fix yet. Here's the original thread:

Hi, as you can gather from the title, I am having trouble booting up Windows XP. I was browsing Facebook and followed a link to a band's myspace account, and then the screen suddenly went black and the computer rebooted (without turning off). This has happened (seemingly randomly) in the past but I thought little of it.

The computer was then booting up as normal, it got to the blinking underscore thing that it normally shows (after showing the usual boot up info), the screen went all black (this normally happens IIRC) and then it just freezes black. Not responding to anything.

I looked in the BIOS and it seems to be finding all the hardware, if I press F8 I can change the boot priority. My brother put some diagnostic tools on a USB drive and ran a few HDD, RAM and CPU tests; no errors. We used this or a Windows XP disc (on USB) to access the safe mode selection screen, but this does nothing to change what happens with the boot error.

We also tried using the windows xp repair tool thing, it hangs on the blue screen setup part and then BSODs when esc is pressed, so as far as I can tell we have no access to the command line.

Computer Specs:
E6750 Dual Core 2.66 GHz
Samsung 500GB HDD (not sure which model)

I'm currently using and posting this thread with the puppylinux flash USB Operating System on the same computer, it's the only way I can get it to do anything.

I'm guessing the boot sector is messed up on the Hard Drive, and I'll probably be ordering a new HD to come on wednesday. Sorry about the wall of text I'm just trying to provide as much information as possible.

Thanks for any help, and if you need any more info just ask.

UPDATES: I tried using only single bits of RAM on their own, running Samsung HDD diag tools, etc, but nothing has worked so far. I even purchased a Samsung 1TB F3 hard drive and hooked it up this morning, hasn't changed the error.

Can anybody offer any insight? Thanks.

See More: Boot-Error, black screen hang w/ blinking cur

Report •

December 30, 2009 at 07:34:21
If you can get to the Recovery Console (the first R prompt when booting from your Windows setup CD)
Try running chkdsk /r
On the command line and then press the Enter key

Once CheckDisk has finished checking/Repairing your system, type exit, and then restart

Report •

December 30, 2009 at 08:21:40
Do you mean when it gets to this point?

It never gets that far. The 'press f6 if you need to install SCSI or RAID drivers...' appears, and something about a recovery thing (which wouldn't run or work, can't remember exactly). Then at the bottom of the screen it says Starting Windows or something, freezes for a while, and then BSODs.

Just FYI, the windows boot 'disc' is run off a USB.

Report •

December 30, 2009 at 08:39:24
Yes I mean that screen

If you cannot even get to that point, then you could try disconnecting any not absolutely required hardware (that may be attached)

Or you may need to run Checkdisk on the drive from another working computer
You would need to physically remove the drive, and slave it to another computer first of course

Report •

Related Solutions

December 30, 2009 at 09:30:37
Chkdsk is a tool for checking hard drives, right? Well I have a brand new HD, with no installation on it. The same error happens when running both the new HD and the old one. This means that the error is no on the HDDs, no? Is Chkdsk still useful?

Report •

December 30, 2009 at 10:49:47
"...The same error happens when running both the new HD and the old one..."

How did you go about checking the new drive - let alone the original one?

Drive's own diagnostics are usually much more detailed that a simple chkdisk/scandisk routine... Which having said... I have doubts the new HD would be faulty; but it doesn't hurt to verify it (via its own utilities)?

However... overheating can produce reboots etc...; so perhaps check that "all" cooling fans etc. are actually OK (is this a laptop or dsecktop/tower system?). Less common but not entirely unknown a slightly dodgy psu... - again verify its fans are OK (if/as appropriate). Once componet (RAM, CPU on-board "other chips" have overwarmed a little... not impossible for them to be increasingly troublesome...

Facebook and similar sites have acquired a reputation for occasionally be a source of less than friendly downloads (i.e. nasties that lurk therein...) Posibly you picked up sumat from whichever site(s) you visited prior to problem soldifying?

If you have (or can get) a Linux variant on a CD/DVD (Knoppix or Ubuntu are the usual two...) do so. Boot up with whichever; go on-line to and run their freebie "housecall" scan; run a complete scan... "If" it quarantines "anything" then delete the quarantined items - before shelling out Linux and rebooting - without the CD/DVD involved...

you may have acquired a bootsector virus; not unknown and not impossible to catch.. Can be deleted with some decent a/v utils; and I think Trend Housecall may do it; likewise Avast ( may also oblige...

Equally when you boot with usb-OS or Linuxdisk... can you access and view the registry? It "may" be that you have lost one or more the keys... and this can produce all manner of interesting results... In worst case system will hang, or partially boot, or may not do so at all - and BSOD... Having had a pest on a laptop about a year ago (via a Facebook visit) I speak from experience. The laptop was my niece's and was fine until one day she went to that site (one after many "untroubled" previous visits). When next she tried to boot up - it was no go; and we later disccovered the last 3 registry keys had been deleted and also the backup registry too! (We used a Winternals recovery CD to inspect the installation - which is how we detected wot was amiss with the registry...)

I woudn't rule out RAM entirely either...; substitution is my preferred test... Seldom find RAM/Memtest utils much help - and they take "so long....."

If you can post the message about "recovery thing..." - that follow the F6 point... it may be useful. May provide more input etc.?

As a further test... perhaps install the new HD - as stand alone Master; then see if you can sart even complete a new installation? If it doesn't go thru... then problems definitely within the MoBo arena? If it does go thru' then problems with the older drive and/or its data/installation etc.?

"Any " error message re' "can't copy this or that file or files..." during an installation - generally means a RAM issue!

Report •

December 30, 2009 at 11:04:42
Thanks for helping so far guys.

A lot of the problems posted in the last reply relate to the hard drives. With the brand new HD, there is no way the bootsector could be corrupt, it could have a virus, the registry be corrupt or anything as its brand new and these problems haven't had a chance to happen (unless put them on before sending it ;) ).

The only item that seems like it could be overheating is the gfx card, but it runs at high temps anyway and I can run puppy linux flash and mini windows xp on the computer fine (which suggests the cpu is running fine, I think?).

As stated above I think the culprit could be the mobo. Off to work now so I'll have to check it and address/try the remaining solutions in your reply, after I get back.

Thanks again.

Report •

December 30, 2009 at 17:00:55
Well I just installed Windows 7 on the new drive, and everything seems to be running fine. It restarted for the installation and I was worried it wouldn't load past the normal sticking point but it looks like everything is OK.

Haven't installed drivers and everything yet though, so theres still time for everything to go wrong again.

Report •

Ask Question