Blinking Screen

Dell / OPTIPLEX 755
February 23, 2009 at 21:17:06
Specs: Windows XP SP3, 800MHz
Today I went on my computer. And i started it up and it worked fine until it went on the desktop. The screen started to blink every 5 seconds and after about 3 blinks it comes to a blank screen. NO programs, toolbar,etc. Then i tried to open the program manager and it sayed that it has been disabled by the Admin. But i am the admin.

I went on safe mode and went it was done loading it was blinking but not stopping at a blank screen. I scanned it with Norton and it detected a virus so i thought it was the cause. I Restarted and it still happening..

PS. it only shows the backround and the white cursor


See More: Blinking Screen

Report •


#1
February 23, 2009 at 21:50:18
Sounds like some malware. Try installing windows defender under safe mode and running a scan.

Report •

#2
February 23, 2009 at 22:19:21
Yea i downloaded the installer and it wont start it..

it says it cant because its in safe mode or windows installer
didnt work properly


Report •

#3
February 23, 2009 at 22:36:46
This has been a successful combo in the past:
CCleaner Slim (no yahoo toolbar)Removes leftover files and cookies
Malwarebytes (let it remove whatever it finds)
Avast Free (allow it do a bootscan on reboot and move all it finds to the chest)
These are all found listed on one page in my signature

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

Related Solutions

#4
February 24, 2009 at 02:20:27
Sorry about that. Windows installer by default doesnt start up in safe mode so you wont be able to install any applications, you need to manual start it.

It requires a little config on your behalf:

1: Boot into safe mode with command prompt

2: Type the following at the prompt - (all one line) -
REG ADD "HKLM\SYSTEM\CurrentControlSet\Control\SafeBoot\Minimal\MSIServer" /VE /T REG_SZ /F /D "Service"

net start msiserver

3:
Press - ctrl+shift+esc
start a new task - file -> new task
and type in Explorer.exe to launch the GUI.

4: Install your malware scanners.

Hope this helps.


Report •

#5
February 24, 2009 at 17:11:36
Its gone now Thank you

Report •

#6
February 24, 2009 at 18:21:44

Report •


Ask Question