Articles

Black Screen, Flashing Cursor

November 22, 2005 at 07:03:45
Specs: Windows XP Home, Pentium 4 / 512 RAM

Please help, i have just installed a working 160GB
Samsung SP1604N hard disk on my Pentium 4 Packard
Bell, i had an old HD on there but i got a new computer
and wanted that HD in that computer. Anyway, i installed
the HD and booted the BIOS selecting the correct HD
settings (AS AUTO) saved and exited. Now whenever i turn
on the PC i just get a Black Screen with a flashing cursor !!
I cannot load into safe mode or boot from a CD. Am i
missing something? I have even tried to put another
working harddrive into this computer and it boots to the
prompt asking me to choose safe mode or regular start,
but every time i select one of the options i see a flicker or
the dreaded blue screen and then it reboots ?! So i few
problems, i have tried also unplugging all the CD-ROMS
and floppy drives. Any further ideas ???

cheers


See More: Black Screen, Flashing Cursor

Report •


#1
November 22, 2005 at 08:30:50

Hi:It is very hard Sometimes to give any advice
without posting the Error you are getting
Just Curious what Os was on that old HDD ?
have you Formated that HDD B4 you put it in your new Computer !!!
From what you have written it may be that the
BIOS is the only place you can go right now. Not
sure what the keystroke is but a reboot and try to
access the BIOS with, DEL or ESC or F2 or F1 might
get you into the BIOS. At this point you might be able
to discern whether the BIOS has lost the hard drive
settings and simply can not see the drive or if there
is another issue. If there is a "Load Default Settings" item
then you could try that
Finally :Next time Svp post any Error you get
Bon Courage..

Report •

#2
November 22, 2005 at 08:48:49

Basic checks
1.Check the jumper settings on all HD.
2.Set the boot sequence in this order: CD-HD.
If you also want to boot from floppy, you can add that as well but make sure it's before or above HD.


Report •

#3
November 22, 2005 at 09:06:22

Sorry if i didn't explain clearer, i CAN get to the BIOS screen,
but directly after that i see a black screen with a flashing
cursor - the OS on the HD is Windows XP Home Edition. In
the BIOS i can see the HD as SAMSUNG SP1604N as the
primary IDE master and the 2 CDROMS as 2ndary master and
slave as they should be. I have checked the jumper settings
are correct and the boot sequence, i have also set the default
settings in the BIOS. Any other ideaS?


Report •

Related Solutions

#4
November 27, 2005 at 11:58:42

You may have a corrupt boot sector or (mbr) master boot record. You may have to run the 'fixboot' and/or 'fixmbr' commands to fix it.

Go to the MS Support page http://support.microsoft.com/

do a search by entering the command keyword(s) in the top right hand box.


Report •


Ask Question