Black screen at startup, won't boot

Dell / Dimension 4550
January 5, 2009 at 17:42:07
Specs: Windows Xp, Pentium 4/ 512Mb
My Dell will not show anything on it's screen when first
turned on, nor will the operating system activate. All the
cables involving the monitor are connected properly and the
monitor itself works, the computer just isn't sending a signal
to it. Can anyone help?

See More: Black screen at startup, wont boot

Report •


#1
January 5, 2009 at 22:49:16
Are you getting any beep codes or lights when the computer is first turned on? I believe that Dell use a light code for identifiing problems....look to the dell website for a download of the manual to show what the codes are.

If not then this could be caused by a few issues.
1) your motherboard shorted out
2) your power supply has failed
3) the on-board BIOS battery has died and needs to be replaced
4) The Bios has been damaged by improper flashing.

In reference to 11/05/2008


"So this is how liberty dies. With thunderous applause."
- George Lucas


Report •

#2
January 6, 2009 at 06:00:57
Did you unplug the power cord from the back of the computer, wait a minute, then plug it back in?

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown


Report •

#3
January 6, 2009 at 16:13:12
I have tried booting from a CD, and unplugging it and
plugging it back in. There are no lights flashing or beeps
from the computer at startup either. I have noticed another
interesting problem also. Whenever the power is connected
to the computer, it starts up, shuts off, and then starts up
again and doesn't turn off. Thanks for the replies I really
appreciate it.

Report •

Related Solutions

#4
January 8, 2009 at 11:52:40
Is it still under Warranty? It could be a bad Power Supply or a bad MOBO.

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown


Report •


Ask Question