Bios BSoD

August 4, 2008 at 15:10:09
Specs: Windows XP, Pentium III

Recently I was trying to swap out the existing RAM in my HP VLi8 desktop computer with a bigger stick i had lying around. It didn't take so I put the original RAM back in and booted up, only to be confronted by an error message that told me that my computer was missing a specific system file, so I attempted to re-install windows XP. After the initial loading of the setup it gives me a blue screen of death that says "The ACPI BIOS in this system is not fully compliant with the ACPI specification." It goes on to say that I can get an updated version of the bios from the manufacturer. My question is, is there any connection between messing around with the RAM and this new problem? It didn't do this before. Also, if I do need to update my BIOS, is there a way of getting into MS-DOS to do it without a floppy drive, as I do not have one. My computer's BIOS is Phoenix version 4.0. Any help would be much appreciated, thanks.

See More: Bios BSoD

Report •


#1
August 4, 2008 at 15:27:24

Can you get into the BIOS by hitting the appropriate key ? Then you could reset to the default settings, and you might not have to update the BIOS.

Report •

#2
August 4, 2008 at 15:28:31

Bios settings may have been erased or changed when played with the system. Might disable acpi in bios.

You can make a copy of the floppy and put it on a cd or even a usb flash. Some support linux boots also but rare. Might even look at openbios but that would be the very last choice.

My question might be why it now shows up? Did the system come with this OS installed?

It think there was some other post about this a few weeks ago.

"Best Practices", Event viewer, host file, perfmon, are in my top 10


Report •

#3
August 4, 2008 at 16:27:33

Quoted from THIS M$ article:

The cause for "Stop 0x000000A5 the ACPI BIOS in the system is not fully compliant with the ACPI specification" error message may occur if you add random access memory (RAM) to the computer while it is in hibernation. When the computer resumes from hibernation and loads the Hiberfil.sys file, Windows detects the change in memory state, and then you receive the error message.

Is this exactly what happened?

i_Xp/VistaUser


Report •

Related Solutions

#4
August 4, 2008 at 20:28:52

Ok I dont know why but i tried restoring the BIOS default settings again and now it works ;p...thanks for your help everyone

Report •

#5
August 5, 2008 at 10:42:09

I would guess that the article XPUser referred to is why. You are very lucky you didn't damage the motherboard as you evidently removed and re-installed RAM while the system was under power.

Report •


Ask Question