Articles

Bad or missing Command Interpreter

December 21, 2004 at 03:07:02
Specs: Windows XP SP2, 1.7Gb AMD Athlon & 512Mb

I have recently had Windows XP SP2 installed on my computer. This is a new installation, not an upgrade. I have very little software loaded at present.

I loaded a program called Norton Ghost and when I tried to perform a backup of the whole sytem, at the point where the program reboots, I am experiencing the following message:

Bad or missing Command Interpreter
Enter correct name of Command Interpreter (for example, C:\Command.com)
C>

The program gets stuck at this point and the backup fails.

I originally had Windows 98SE and ghost worked fine on that. I needed two new hard drives and RAM when the machine was upgraded but the rest of the machine is the same.

My second hard drive is a FAT32 partition, with no operating system on it, and the first drive has XP and is NTFS.

Is this problem something to do with the operating system? I have had Windows XP SP2 loaded on twice now and am still not able to perform the backup.


See More: Bad or missing Command Interpreter

Report •


#1
December 21, 2004 at 03:43:07

reboot with just the one harddrive, try this first.?

You can never know to much!


Report •

#2
December 21, 2004 at 06:04:06

or type in
cmd.exe

Report •

#3
December 21, 2004 at 06:32:43

Which Ghost version are you using and what backup media are you trying to write the image?

i_XpUser


Report •

Related Solutions

#4
January 5, 2005 at 13:25:31

Thanks for your replies and sorry I haven't got back sooner. I've had a computer 'expert' look at this problem and he's tried loads of things but can't get to the bottom of it. He's even updated the BIOS but it made no difference.

I have Norton Ghost 2003 and am trying to back up to an external hard drive. This works fine on my other computer also running Windows XP SP2 so I know it is supposed to do it.

I am able to back up to the second internal had disk but, if I use a ghost boot disk with USB 2.0 drivers, prepared using the ghost program, I cannot see the external drive. If I use USB 1 drivers I can see the drive and the backup appears to perform but upon verifying the image, it is corrupt.

My system has 4 onboard USB 1 ports and a USB 2 PCI card with 2 ports. We've even replaced the USB 2 card but it hasn't helped.

I am able to see the external hard drive when working in Windows.

Any ideas anybody?


Report •


Ask Question