Applications only work in safemode

Dell INSPIRON 6000
October 7, 2009 at 08:35:47
Specs: Windows XP
I'm at a lost as to what look for next. Everything runs fine in Safemode with Networking, but in normal mode I can't get any applications to work right. Explorer.exe won't work, Internet, Control Panel, anything. I can bring up Task Manager and I have tried starting them there, but they immediately shutdown. I can see the task pop up in the process screen and then watch it go away. This is not my pc so I'm not sure what all they were running when it went down, the mom told me that her son loaded limewire last. I ran malwarebytes and removed over 1000 objects, and I ran spywarebots and removed another 40. What should I do next?

See More: Applications only work in safemode

Report •


#1
October 7, 2009 at 10:36:16
1000+ malware files??? If it was my system, I would save as many important files as possible, and then do a restore to the way it came from the factory.

Report •

#2
October 7, 2009 at 10:58:46
That was my original thought, but she doesn't know where any of the disks are. Plus, my thinking is that if it is working in Safe Mode then maybe there is just something else that it loads or starts in normal mode that isn't removed yet, but I don't know where to look. Any thoughts?

Report •

#3
October 7, 2009 at 11:13:57
Just in case you cannot find a fix.

There is normally a hidden partition on Dell (and other OEM systems) hard drives, with an image of the system the way it came from the factory. The Dell Recovery Manager can usually be started by depressing the ctrl & F11 keys during a boot.


Report •

Related Solutions

#4
October 7, 2009 at 15:05:28
IF none of your exe files work, and the icons on your desktop appear as LNK
files, then go to this url:

http://filext.com/faq/broken_exe_as...


Report •


Ask Question