Solved All Setup files are corrupted?

August 3, 2008 at 10:28:03
Specs: XP SP2, AMD 1600+ (1400Mhz)
hello,
When Trying to install any software file (new or old)
On a friend's XP, i get the en Error message:
"The Setup files are corrupted. Please obtain a new copy of the program"
Same error, On new copy of the program,
And with the same files, but from a different source.

Attempts to fix the problem:
1. "Windows installer service" was disabled,
I've Put it on "Automatic" & started the service.
2. Updated Windows Installer to 3.1
3. SpyBot 1.6
Cleaned (Several) Spyware/Malware
(AntiVirus 2008 & so)
All, To No Avail. wacko.gif

All files ware downloaded with Firefox (2.0.0.16)
Didn't head the time tray & down them with IE
(But will ask my friend to so & I'll update the post)

Thanks
Yaronzi

Yaronzi


See More: All Setup files are corrupted?

Report •


#1
August 3, 2008 at 12:29:20
Get this and run the installer repair and maybe the permissions repair in the tools menu. Free.
http://wiki.lunarsoft.net/wiki/Dial...

Report •

#2
August 3, 2008 at 12:30:52
Disable any resident (always running in the background) modules of anti-virus and anti-spyware programs when installing software. If you can't figure out how to do that, un-install them.

Make sure the time and especialy the date is correct on the computer.

The messages may be about essential Windows system files orginally installed by Windows Setup.

Try this.

It will ONLY work if you use an XP CD with SP2 updates included.
You need the CD to be in a drive.

Start - Run - type: cmd, click on OK
(If you get any error messages, they will show up in the black window.)

Type: sfc /scannow , press Enter.


Sometimes you need to click on try again or similar many times at the beginning, and occaisionally later on.

You may get no messages about what it did.
Reboot after it is finished.
Try the things that were not working before.


Report •

#3
August 4, 2008 at 20:52:11
✔ Best Answer
Thank you both for your suggestions.
I will tray them at the weekend.
And post changes on the problem status.

Thanks.

Update:

Dial-a-fix did not helped,
However by creating a complete new user & re download the same files (from the same sources) the problem does not occur!

I guess the user's account itself
Was corrupted.

Thanks.


Yaronzi


Report •

Related Solutions


Ask Question