Acer Aspire One Sound Issue

Hewlett-packard / P9853a
March 2, 2009 at 18:52:08
Specs: Windows XP, P4 2.53 1.25gb ram
Hi, I recently purchased a AA1 and the sound in XP just started getting wierd. It was working fine, but something seems screwy now. When is boots up, the winxp opening sound plays fine. When I go to an mp3, that plays fine, but when I go to the taskbar, and click on the slider, the "ding" noise is super quiet. Also if I go to "sound" under "contol panel" and i click on the system sounds, they are all very quiet except for windows opening and windows closing, and windows log on, and log off - everything with the word "windows" in it, is loud - but all other notification are very low - but all my volumes are turned up!! I noticed it in yahoo instant messenger when i was talking to someone and he was extremely quiet. Really weird...Someone please heeeelp!!

See More: Acer Aspire One Sound Issue

Report •


#1
March 2, 2009 at 18:54:42
sounds like your soundcard drivers are faulty. Have you updated them lately?

Some HELP in posting on Computing.net plus free progs and instructions Cheers


Report •

#2
March 2, 2009 at 19:24:06
Double click the speaker in the lower right corner of your screen and make sure all the volume controls are turned up.

Report •

#3
March 7, 2009 at 07:06:09
Thanks for the replies. Shortly after posting, I went into Realtek Sound Manager thing and looked around in there. I finally noticed a button that said karaoke mode - unclicked it, and all was well....phew!

Report •

Related Solutions


Ask Question