100 percent CPU usage

Maxdata / U/k
February 1, 2010 at 01:01:17
Specs: Windows XP, 1gb ram
Win XP Home sp3
Bullguard Anit Virus
500gb divded in 5 with c: holding windows
PC started running dreadfully slow, restarted in safe mode takes 20 minutes to load, system restored to previous day, still the same. 45 minutes to partially load XP in last known good config.
Task manager shows CPU usage at 100 percent.

See More: 100 percent CPU usage

Report •

February 1, 2010 at 02:18:21
A 500GB drive divided into five partitions is way too many for a drive that size - It should be divided into two partitions max.

Windows needs plenty of free disk space on it's partition to work properly. My Windows XP partition is 300GB (the entire disk).

Report •

February 1, 2010 at 06:05:59
I disagree with the above comments about partition size. 100GB is more than enough space for the OS partition.

I doubt that has anything to do with the issue you are now having.

Did you install the motherboard chipset drivers? Watch the POST screens to verify your hard drive is being properly identified by both the model number and the FULL drive capacity.

Check Device manager to see if all if well there. Expand the IDE ATA/ATAPI adapters and right click on the first IDE listing. Choose properties> advanced settings. Is DMA in use? Repeat for any other IDE channels.

If the hard drive is SATA then look at the SATA controllers. There is a speed test you can run. Could also be listed as IDE 2.3, or more.

Report •

February 1, 2010 at 06:24:35
The machine has been perfect for three years and just when I was looking for back up software does this!
Some else suggested posting the TASK MANAGER cpu useage to see whats making it so slow, so I will do that this evening. Here GMT.

Report •

Related Solutions

February 2, 2010 at 03:02:15
Please check for which process is using more CPU in task manager, then tell me i may can help you.

Microsoft Office Support

Report •

Ask Question