! Internet Browsers shut off !

June 19, 2006 at 01:00:54
Specs: WinXP Pro SP-2, Dual 2.8gig/2gig
Any browser I use shuts off after 5 minutes.

Any ideas??

After rebooting IE and Firefox work fine, but after a few minutes they quit.

Any ideas?

Tomorrow the Stars!


See More: ! Internet Browsers shut off !

Report •


#1
June 19, 2006 at 03:32:34
do you receive any error(s) prompts? check logs


Override


Report •

#2
June 19, 2006 at 04:09:35
No errors and nothing reported in the event viewer.

The browsers work and then they don't. All I get is a dead page.

Tomorrow the Stars!


Report •

#3
June 19, 2006 at 04:35:38
And by "dead page" you mean?


Override


Report •

Related Solutions

#4
June 19, 2006 at 13:03:23
Either no text at all. or This page cannot be displayed.

I have to reboot my unit in order to check this forum.

Right now I have only a few more minutes of Internet before it shuts off.

In the CMD window I can send "ping" signals. so it has to do with the DNS programming.

Everything I have checked shows the DNS is fine.

Somehow, a timer has been placed on my Internet use, and it just shuts me off after about 5 minutes.

ANY HELP XpUser?


Tomorrow the Stars!


Report •

#5
June 20, 2006 at 00:44:14
I don't know if you use dial-up as your method to access the Internet because you never stated that, but if you do and if you use mail programs like Outlook or Outlook Express you might want to configure Outlook to check for mail constantly.

Don't ask me how to configure Outlook to check for new mail every second because I don't use Outlook and I don't remember Outlook's layout. I'm sorry.

If in fact that is a possible solution to your Browser shutting down problem and you fixed it, please post back saying that it worked and please provide details that way when someone else has the same problem in the future this post might help them.

I'm guessing your mail program searches for new mail every 5 minutes and if it does not find new mail it shuts down your Internet connection.


Override


Report •

#6
June 20, 2006 at 14:09:12
Sorry, you're right, I did forget to mention that I have DSL.

My Internet connection is always hooked up.

My browser problem is truly weird. There are about 4 or 5 minutes of connection and then I cannot until I reboot.

There are other computers on this network, but they have no issues.

Any help is needed!

If this is not fixed by Tuesday night, I am going to format and start over.

What a friggin pain.

Tomorrow the Stars!


Report •

#7
June 20, 2006 at 14:14:33
did you attempt the Outlook suggestion? or does it not apply to your situation?


Override


Report •

#8
June 20, 2006 at 15:21:20
Hi FJ - I've been busy and unable to spend lots of time online :-) If both IE & FF shuts down after 5 min the first thing I would look at is the router & modem. Are they OK?

i_XpUser


Report •

#9
June 22, 2006 at 22:23:17
It's my ICS that somehow has gotten broken. So far I have not found a way to reinstall it.

SFC /scannow does not help. Reinstalling Windows did not help.

Any ideas?

Tomorrow the Stars!


Report •

#10
June 23, 2006 at 08:50:55
http://support.microsoft.com/default.aspx?scid=kb;en-us;265327

http://support.microsoft.com/kb/q263276/


Override Across the Universe with Fiona Apple


Report •

#11
July 1, 2006 at 11:24:37
Whoa deja vu

please click the link below it might be of some help

INTERNET SHUTS OFF BY ITSELF

OVERRIDE


Report •

#12
July 1, 2006 at 11:34:54
please disregard the above post(response #11) I was supposed to post it here

internet problems

again sorry my stupid mistake

OVERRIDE


Report •


Ask Question