Won't load DSL disc

March 8, 2009 at 13:01:20
Specs: Windows Vista
I bought a Acer Aspire 5920 last march it worked for three months when the display went black I sent it back to Acer I got it back with the display working fine but have not been able to load my Bellsouth DSL disk back on it when I try an Error box pops up which says" WFDE + UTILITY programs +workflow harness EXE has stopped working " It has been sent back three more times returning with the same problem saying that they have found no problem I have used the same disc in the new computer I have bought and it worked fine

See More: Wont load DSL disc

Report •

March 8, 2009 at 13:12:22
... try making a copy of the disk in the other pc and use the copied CD.

... had problems with DVD drive hanging the system before, I have 2 DVD drives and the slower crappy one reads them lol.

"...pentathol makes you sing like a canary"
... got brain freeze

Report •

March 9, 2009 at 15:01:12
Contact bell south maybe.

Try to fix the install rather than re-install it.

Try to un-install the program, might have to edit registry and remove hidden files. Almost all uninstall programs do not properly remove applications.

Test CD/DVD drive, might be going bad. Use usb external maybe.

Might have to do clean install of xp and try again.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •

Related Solutions

Ask Question