Wont boot after Re-Install, cna someone help

Microsoft Windows vista home basic
October 26, 2010 at 03:27:50
Specs: windows vista basic , Dual core/2GB Ram
Hi there, hopefully someone can help, I have a 3 year old Packard bell notebook BG, but after the 3 years it was getting slow etc and had some malware whihc was causing issues, so i decided to do a reinstall using the Packard bell recovery program, After it went through all the loading new files etc i now just get the "disk drive erro Press Crtl Alt + Delete message" when it goes to boot up. I can still access the rocovery program by pressing F11 and have tried the re-intall again but still no luck, Can anyone shed some light on this please? Do you think the harddrive is gone, even thou i can still access the recovery part? Thanks in advance

See More: Wont boot after Re-Install, cna someone help

Report •

October 26, 2010 at 05:53:35
try removing the battery and just running it on the AC adapter to see if that helps.
If that doesn't help you may want to run memtest on your ram to see if they are still fine.
The last resort would be to get a new AC adapter, they go bad after awhile and even though the light may be on on the adapter does not mean it is putting out enough power.

Just another thing that might help, use some compresses air and blow out the dust around where the fans are located...bad ventillation will also cause overheating

Some HELP in posting on Computing.net plus free progs and instructions Cheers

Report •

October 27, 2010 at 22:32:19
I'm betting your hard disk is dying, you need to run a hard disk diagnostic to see if the drive is any good, windows will detect a bad disk and flag an error saying it cannot install to the bad drive or disk error.

Report •

Related Solutions

Ask Question