WLAN AutoConfig service stopped working

July 9, 2010 at 05:48:31
Specs: Windows Vista

I am continually getting a window telling me WLAN Autoconfig has stopped working. I tried to disable and reenable my wireless and while the icon doesn't change to show me it's disabled, it does nothing. Why I diagnose why it won't connect it says the wireless service is not running, and when I try to repair it it can't.

I've tried sfc/scannow in cmd and it found files that were corrupt that it couldn't repair, but I am unable to access the file that the error is logged in. It doesn't give me a reason why 'Access is Denied'

My computer is not new, my wireless was working until two days ago when, as far as I can tell, I did normal Windows Updates, and then the 'WLAN AutoConfig etc etc' began popping up every two minutes.

In cmd I have tried: netsh/wlan/set autoconfig enabled=yes interface="Wireless Network Adapter"
But it only tells me The Wireless Autoconfiguration is not working.

When I go to services on my computer to try to turn it on, it gives me error 1067 (process has terminated unexpectedly) and won't start it up again

I removed the updates I did but it didn't fix the problem. I believe I tried a couple other things that I can't remember.

When I go into Device Manager and down to Network Adapters it tells me the two services are functioning properly.

I have no idea what to do at this point.


See More: WLAN AutoConfig service stopped working

Report •


#1
July 9, 2010 at 11:19:10

In the Search box at the bottom of the Windows Sphere Menu, type the following SERVICES.MSC then press enter. Hit continue when you get the sercurity warning, then the services manager will open. Scroll down to the "WLAN Autoconfig" service then right click and select START.

Report •

#2
January 12, 2011 at 13:18:07

i have the same error and doing this helps nothing

Report •

Related Solutions


Ask Question