What version of paperport for Visioneer 5820

February 24, 2011 at 18:47:47
Specs: Windows Vista
I have a Visioneer One Touch 5820 USB scanner which worked with Paperport Deluxe 7.0. I lost the disk which contained the 7.0 version.

NOTE: Both the Visioneer 5820 and paperport version 7.0 have been discontinued.

I've now updated my computer to Windows Vista, so would like to know what version of paperport will work with the 5820 USB scanner and also be compatible with Windows Vista.

Thanks for any help in this matter.

See More: What version of paperport for Visioneer 5820

Report •

February 25, 2011 at 11:11:44
I never had the pleasure(???) of using Vista as it had so many problems, I went right from XP to 7, but I think that you can use compatibility mode to run your scanner. I know on Windows 7 I even run some old XP programs in that mode with no problems.

Some HELP in posting on Computing.net plus free progs and instructions Cheers

Report •

February 27, 2011 at 13:53:26
I thank you so much for responding. Unfortunately I lost all my programs on my old computer when it died and have not been able to retrieve them. I had to start from scratch when I bought a new Computer.

Incidentally I made a huge mistake when I said I have Vista, it's Windows 7. Forgive me but I am technically challenged. I too changed from XP to Windows 7. I have a friend who helps me with all this stuff and I had managed to get a copy of the Paperport Deluxe 7 from Future Shop who downloaded it to a disk for me. However, when my friend tried to load it into my computer, it would not do so, he says something is missing.

I thought that someone may have had a similar problem and would suggest which new version of Paperport would be compatible to both the Visioneer 5820 USB scanner, which is discontinued, and Windows 7.

I may have to end up buying a new scanner.

Report •

Related Solutions

Ask Question