Weird Clicking Noise

Custom built
October 25, 2008 at 20:33:25
Specs: Vista 32 Home Premium, AMD Phenom 9600 & 4GB

I've had this problem ever since I made this
computer. Every 10-11 seconds, it makes a
clicking noise like the one you hear when
you click on a link in IE. Also, when I'm
in Adobe After Effects and I'm playing back
something, whenever it 'clicks' it stops
playback, and the screen flickers (like the
window is being refreshed).

See More: Weird Clicking Noise

Report •

October 28, 2008 at 13:59:44
Have you ran an anti-virus?

Report •

October 28, 2008 at 16:24:29
Oh yea. Definitely not a virus. Been doing
this ever since I installed the OS (custom
built machine).

Oh and just to clarify the statement in my original post about AfterEffects, what it's doing is pretty just losing window focus, then getting it right back, causing it to flicker for a sec, and causing After Effects to think I'd gone and done something else in another program.

Report •

November 2, 2008 at 12:27:47
Could be a hardware problem with the display or video card. Can you run a diagnostic on these to stress these. If you do not have one, look for it on the mfg site.

The HW will make a noise when it is malfunctioning.

Web Developer

Report •

Related Solutions

January 10, 2009 at 13:26:59
I've just built a new system running Vista 64 and I have a similar problem. I have the clicking noise every 10-11 seconds, but I don't have any problems with screen flicker. I haven't yet solved the root of the problem, but I discovered that the sound could be turned off by going to Sounds in control panel and removing the sound associated with 'Start Navigation'. I guess this means that some program somewhere is trying to aces the internet every 10 seconds or so, but I haven't found which one yet.

Report •

Ask Question