websites not loading

November 19, 2009 at 22:04:25
Specs: Windows Vista
My favorite websites are loading extremely slowly, or not at all. I have deleted cookies and temporary internet files, but the websites still don't work properly. How do I find out what's slowing them down and what can I do to resume normal use? Thank you.

See More: websites not loading

Report •

November 20, 2009 at 10:05:42
uncheck any start-up items in msconfig that don't have to run.
Winpatrol is a great free program for that as it shows ALL of the start-up items.

Some HELP in posting on plus free progs and instructions Cheers

Report •

November 20, 2009 at 11:56:54
Are you sure that it is yourcomputer responsible for this? Maybe is the server hosting the website which is experiencing some issue. It happens with my blog as well sometimes? What about your Internet experience? Do you surf other websites slowly?
Also, try to see if the webiste is infected or not
Also try this tool:

WebMaster of Web Talk

Report •

November 22, 2009 at 17:12:16
Thanks for the suggestions, but no success yet. I have disabled one unknown start-up item and installed Winpatrol, but I am still having trouble. I'm not too technical, but it appears that Winpatrol lists only itself under "start-ups"; this can't be right and doesn't match with msconfig.
The specific sites I'm having trouble with are my Facebook home page (not the login page, which loads fine) and My Facebook page did eventually load this morning, but it took around an hour and I couldn't move around in it. All other websites seem to be working OK. Any other suggestions?

Report •

Related Solutions

Ask Question