Vista and Adobe Acrobat V9

Sony / Vgn - fw31m
April 25, 2009 at 11:09:23
Specs: Windows Vista
When trying to load PDF documents - I keep getting the message - The Adobe Acrobat/Reader that is running cannot be used to view PDF files in a Web Browser, Adobe/Acrobat Reader V8 or 9 is required.

I do have V9 loaded.

Could someone please help. Thanks Gill

See More: Vista and Adobe Acrobat V9

Report •

April 25, 2009 at 11:27:37
HERE is the fix for the error message you posted above. The fix requires editing Windows Registry.


Report •
Related Solutions

Ask Question