Video card software not loading

Dell / Dimension xpsgen5...
September 14, 2009 at 07:31:25
Specs: Microsoft Windows Vista Home Basic, 2.53GHz/768 RAM
Once again still having problem. This pc has a new harddrive, more RAM installed, Vista home basic installed. It takes forever to load or to go from one function to another. Have to wait for the mouse to catch up. Unistalled old onboard video card, new card installed, ATI Radeon HD 2400. The pc says found new hardware. I have clicked install software and even indicated where to find the software, which is in the dvd/rw drive, and still after longer than an hour of trying to find and install software... pc says unable to install software. Should i try drivercure, driverdetective, or any suggestions. Patience wearing thin but I won't give up on this PC. Thanks!

See More: Video card software not loading

Report •

September 14, 2009 at 07:41:13
why you just don`t run the cd
that is easier and better

Report •

September 17, 2009 at 04:28:14
install it device manager

here is how

Report •

September 17, 2009 at 06:09:58
To be successful in replacing the video card, remove the new card and do the following in succession with the on-board video chip.

First, power up PC and uninstall software ( drivers and all ) for the on-board video chip and remove it in Device Manager.( Skip this step if you already did it )

Second, restart PC and go into BIOS. Disable the on-board video chip in BIOS and save settings.( Skip this step if you already did it )

Third, shut down PC with the power button on the PC case.

Fourth, install the new video card.

Fifth, power up PC and install drivers and all for the new video card.

This should help.



Report •

Related Solutions

Ask Question