Articles

Very slow download of some webpages

February 25, 2007 at 04:06:13
Specs: Vista, Intel 1.6Ghz 1024MB Ram

I have just bought a new Dell Inspiron laptop which comes with Windows Vista. When browsing the web, some pages download very quickly, e.g. google, but some take forever to download, e.g. www.aol.co.uk - I think there must be some security settings that need to be adjusted but can't find any that make a difference. Any ideas? Thanks


See More: Very slow download of some webpages

Report •


#1
February 25, 2007 at 09:56:18

The speed of download by wireless connection is slower than if you used wired connection. Which is it?

i_XpUser


Report •

#2
February 25, 2007 at 13:21:32

It's all by wireless connection.

I have another wireless laptop with xp and all webpage download times are fine. With the vista laptop some webpages are fine but others take minutes to download (e.g. www.aol.co.uk) - the same webpage on the xp laptop with wireless will download in seconds.


Report •

#3
March 8, 2007 at 20:18:18

I'm having the very same problem on my vista notebook (wireless wrt54g). If any one knows what could be the problem, please, oh please let me know.

The problem seems to be a delay right after you "Go" or click a link to any of the slow websites. For instance; www.lexmark.com takes about 3 minutes load while www.msn.com loads in about 3 seconds. My XP desktop, wired on the same network doesn't have this problem.


Report •

Related Solutions

#4
March 9, 2007 at 10:13:33

We have a new Dell computer running Vista and are also seeing this problem. Sites such as Amazon that have lots of pictures on their pages (e.g. gif or jpg files) take forever to download. Outlook email also take a long time to download new messages.

We have several accounts set up on the computer. Somehow, my son managed to solve the problem on his account but annoyingly he can't remember how!! He says he just played about with some settings. He has a standard user account on the computer so if nothing else we suspect the problem can be solved without admin privileges.


Report •

#5
April 14, 2007 at 16:45:00

I had this issue and tried the fixes for the phishing filter and the autotuning.

I ended up changing the channel my wireless router was broadcasting on to a different channel and it started working immedidately.

May have been some interference on that channel.



Report •

#6
April 17, 2007 at 11:16:14

we have bought a new dell computer with vista home premium, are using a wired router and are experiencing the following:
actual connection to the internet - really fast
downloading pages - really slow - 6/7 minutes from some sites


Report •

#7
April 25, 2007 at 20:56:49

My new Dell Inspiron woud not download some things fast at all. After several calls, someone at Dell suggested I delete the McAfee software (saying it does not work well with Vista). Since I was thinking about returning the computer as I had tried everything else, I deleted the McAfee sofeware. My computer works great now!



Report •


Ask Question