toshiba a135 s4527 problem with dialup to internet. works go

January 22, 2012 at 20:38:39
Specs: Windows XP
this machine has winVista home premium on it and worked online as a desktop since 2007 on dialup line with only the speed issue of dialup in general. started getting "unable to display webpage" errors about a month ago but refresh usually cleared it and it would work till done for the day. This week it managed to connect and bring up my homepage and mail twice for the week. I tried full recovery and no help. Also tried to downgrade to winXP home, also no go. Have Vista reinstalled and still works fine on wifi hotspots but dial up still fails. Even fails to bring up Yahoo home page or at&t home page in dialup mode.

See More: toshiba a135 s4527 problem with dialup to internet. works go

Report •

January 23, 2012 at 09:05:03
I'd begin to think that there is an issue with the phone system, modem or the ISP.

Try looking connection speeds if it reports. Try a speed test site. I suspect it to be very low.

The most simple thing to do is to go outside (assumes you have USA phone) and remove the customer interface to your home. Wait an hour and re-connect. It is supposed to reset the phone systems devices.

You could connect there with the modem if you have a long enough cord or move all the stuff outside to bypass the house.

Look at the home wiring for any sign of damage or shorts. This is very easy to miss. Even a loose connection can cause all of this.

Borrow a laptop with a modem and try it just to rule out your side.

Might have to ask the phone company to run a tdr on the line.

Katy Perry, I'd never treat you badly.

Report •
Related Solutions

Ask Question