Sound not working properly with external

Native instruments / Audio 8 dj
October 17, 2009 at 04:45:58
Specs: Windows Vista sp
I'm trying to get this fixed in Native Instruments support forum but it sucks, nobody answers the questions. For those that don't know the audio 8 DJ is an external audio interface (USB connection)

When I first installed traktor 1.2.1 and the audio 8 with the latest drivers everything was working perfectly. I haven't changed anything I know of but now it's all screwed up.

I only get sound to my speakers from traktor, all the other windows sounds go nowhere except skype that for some reason goes to the internal laptop speakers. If I plug my speakers into the output of the computer I get sound from all windows sounds and skype. I have the control panel set to use the audio 8 as the output but it doesn't work. The most annoying thing is Skype ONLY going to the internal speaker. Why is this happening? Why is the control panel ignoring my settings?

I have a deal laptop with vista home basic and service pack 2. Traktor used to work fine on a similar model laptop.

It also may be relevant that I had the otpion to use WASAPI or ASIO - I used WASAPI and I don't know how to switch back to ASIO - I thought about trying that but i can't figure it out.

See More: Sound not working properly with external

Report •

October 17, 2009 at 12:57:42
Do you have a restore point prior to the problem arising that you can go back to?
Failing that I can only suggest you remove and uninstall the device, restart the computer and try a fresh install of your device and driver?
I must say I have no knowledge of Traktor.

Report •
Related Solutions

Ask Question