Screen fades out and email is lost

Dell Studio laptop with intel core 2 duo...
December 30, 2010 at 17:57:04
Specs: Windows Vista, 4.00 Gig
I compose an email and when I SEND, the screen will fade and all is lost. I then get a screen that says I may need the latest Windows update which is not true. It is very frustrating after writing a long email and then lose it. I have tried a CTL C to copy the message prior to sending just in case I have the problem again. However, I have discovered that the CTL C does not work under these circumstances - very strange.
I am using Windows Vista Premium on a Dell Studio 17 laptop.
Could this be a problem with the DSL line? I kind of doubt that because there is another computer in the house that is used all day long and it never has this problem so it must be something with a setting or?
I would appreciate any help you can give me.
Carol O

See More: Screen fades out and email is lost

Report •

December 30, 2010 at 21:08:22
I would be running a virus scan and a malware check.

Report •

January 17, 2011 at 09:48:14
Been there and done that I have tried everything. It (VISTA-WINDOWS MAIL - LIVE -
I can think of. It does not happen all the time. It may go for days and suddenly I have the problem. I am beginning to think it may be the DSL line to the modem. I am wireless from that point. I can't seem to find anyone else who has this problem. This is a 32 bit Vista OS while the other computer in the house is a 64 bit Vista OS and it has no problems and is set up with and Windows Mail. Go figure.
Thanks for your suggestion, I appreciate it.

Report •

Related Solutions

Ask Question