restore point could not be created

September 27, 2007 at 15:36:15
Specs: vista ultima, dual 2.66/1gig

I was able to create several restore points earlier. but when i tried again, i get this error message, "restore point could not be created.. shadow copying the specified volume not supported 0x800423c". (also there are no restore points now). I don't know what turned on this shadow volume?? I really didn't add any extra programs that i could think of.. can anyone tell me how to correct this problem.. i researched and can't find anything exactly like this.. i do not have dual boot..
thanks
franbarb

See More: restore point could not be created

Report •


#1
September 27, 2007 at 15:47:58

Possible cause:

1. The space you allocated to System Restore is all used up.
2. "Shadow Copies not supported" are generally for removable or FAT volumes. Is your file system FAT32?

i_Xp/VistaUser


Report •

#2
September 27, 2007 at 16:29:12

wow, fast reply, thanks
I have used restore all the time with xp. I have only created a few restores with vista and i do not have much on the HD. my drive is ntfs (160gig)..
franbarb

Report •

#3
September 28, 2007 at 02:15:36

1) Did you disable any of the Services in services.msc ?

2) When you open Restore Point creation window, what volumes are there that are checked for Restore Point creation ?

3) Is this document from MS any good to you:

http://msdn2.microsoft.com/en-us/li...

Regards

SuatCINI


Report •

Related Solutions

#4
September 28, 2007 at 10:21:41

you got it.. I DID disable some services because my system would shut down for no reason.. I did think that could have caused it, but problem was, i don't know what could be related to the restore problem. BTW all my drives show up in the creation window, but can't restore any of them.
thanks again you guys...
franbarb

Report •

#5
September 28, 2007 at 11:30:08

What I think happen here is that you may have inadvertently disabled MS Software Shadow Copy Provider service. When you do, you also turned off Vista System Restore which then depleted all saved restore points.

By re-enabling MS Software Shadow Copy Provider service, your System Restore is also re-enabled without any previous point(s) saved.

The prudent thing to do is always try to pay more attention to what you are doing.

i_Xp/VistaUser


Report •

#6
September 28, 2007 at 12:04:56

greetings
that solved my restore problem, thank you.
for some strange reason, every since i have installed vista, my system shuts down and restarts inself. example. when i read you above message, i went into services to check what you told me, as soon as i 'clicked' on services, it shut itself down.. when it rebooted, i was able to go into services and enable the shadow copy service. this happens quite often, that is why i turned off or set most of the services to 'not restart' when i encounter an error. now it only reboots occasionally, but never the same problem.
i am getting to like vista, that is why i am sticking with it.. i never had this problem with xp pro..
thanks for helping me with restore, i appreciate you and all the other people for the help you provide..
fran

Report •


Ask Question