quicktime 2.1.2 ,vista and interactive cdrom?

October 31, 2010 at 05:52:24
Specs: Windows Vista
Hi any help would be greatfully recieved,

I am trying to install Wellington station a dysleixa book for my son. So far it installs up to the point that it needs to install quicktime 2.1.2. then halfway through this process, it says its stopped working and then it installing everything else. When I come to run it, it says obviously that it won't run without quicktime 2.1.2, Quicktime is present on the cd, to help(apparently)

So far I've downloaded quicktime 2.1.2 and installed, removed, then downloaded quicktime 3, it still won't run. Finally I've downloaded the most up to date quicktime and still it won't reconise to run.

What am I doing wrong??

Please help, I know this cd works as they installed it at school in front of me!!

Please write simple cos, I'm not that good with tech talk :)

I've also removed everything apple related from my computer and tried re-installing the above independently and individually.

I give up, i've tried to do this for days now

Many many thanks


See More: quicktime 2.1.2 ,vista and interactive cdrom?

Report •

October 31, 2010 at 09:25:26
QuickTime 2 was for MS-DOS based Windows, you have a later NT vased Windows, I would presume that the CD is too old to run on a new Operating System, could try Copatibility Mode:


Report •

October 31, 2010 at 14:57:42
Thank you for your reply, I'm afraid it didn't work and still quicktime installation froze and then sent the usual report. Do you have any more ideas? I've found your advice brill, I've learn't something new today.

Many thanks


Report •

Related Solutions

Ask Question