PC crashes in games

Custom / P5Q
June 23, 2009 at 05:06:28
Specs: Microsoft Windows Vista Home Premium, 2.499 GHz / 3326 MB
Hello ppl. I'm really sorry if this post isn't in the right place, im new to this forum and dont know much yet..

To my problem. I have a PC with the following specifications:

CPU:intel core 2 quad q9300 2.5GHz
ram : 4Gb ddr2
Graphics card: Evga GTX 260 896mb ddr3
hard drive is SATA II
MB: asus P5Q
Wifi card: Netgear wg311T
Power supply 650 W
Resolution used is 1680x1050 for a 22 inch screen
it runs under Vista 32bit home

it works fine with programs such as 3ds studio max, adobe cs4 suite and generally has no problems ...except when it comes to gaming...

When playing a game (WoW,Assasins Creed, and now Prototype) the screen freezes, the sound skips and it only responds to reset. Some times i get BSOD with a stop message.

I've checked the temperatures with an asus utility and the are all fine except MB which goes to 45C when playing (dont really know if its high for my motherboard).

All the drivers are updated, BIOS too and i recently made a clean install.

I've run out of ideas so I'd appreciate your help.
Thanks in advance

P.S. Plz tell me if you need any more info

See More: PC crashes in games

Report •

June 23, 2009 at 06:20:34
I'm not exactly sure, but my friend has vista & 4GB ram, and for his PC to run properly he had to install 64bit vista.
& he plays WoW perfectly.
Plus, 32bit will only run 3GB ram, and the rest is wasted. So my theory is that you need to upgrade to 64bit vista or downgrade your RAM.
Although I'm not totally sure, check resolution settings, try running the game in different resolutions. It could be a simple setting which may be crashing your PC.

Although i know for a fact that 4gb ram needs 64bit for it to run full potential.

Need BatchFile Help ?
Msg me :)

Report •

June 23, 2009 at 06:29:49
I'm aware of that RAM thing issue but at the moment i cannot switch to 64bit for some reasons. I also tried a stress test with 3dmark and when i compared my results on the internet i found out that similar systems have a GPU score of 30+k while mine was below 9k. So it must be the graphics adaptor..

As for WoW I've tried every single ingame and non ingame option for resolution and GPU optons, still nothing.

Thank you for your reply. if all other ideas have no result ill switch to 64bit or even XP

Report •

Related Solutions

Ask Question